Data Collection System

ActiveSync, DMS, GeoPak & TDS
# Table of Contents

## CHAPTERS

1. **CREATE PROJECT FILE STRUCTURE** ................................................................. 1
   1.1 INITIATE PROGRAM ......................................................................................... 1
   1.2 MAIN DIALOG ............................................................................................... 1
   1.3 CREATE PROJECT DIRECTORIES .................................................................... 2

2. **DOWNLOAD PROJECT CONTROL FILE FROM THE PROJECT SERVER** .......... 4
   2.1 INITIATE PROGRAM ......................................................................................... 4
   2.2 LOGIN DIALOG ............................................................................................... 5
   2.3 MAIN DIALOG ............................................................................................... 6
   2.4 SERVER DOCUMENTS SEARCH ....................................................................... 7
   2.5 VIEW THE .MET OR THE .IFT FILE ................................................................. 10
   2.6 CLOSE DMS .................................................................................................. 13
   2.7 MOVE FILE(S) TO PROPER DIRECTORY ........................................................ 13

3. **HOW TO CONVERT A .MET OR .IFT FILE TO A CSV FILE** ......................... 19
   3.1 USING EXCEL TO OPEN UP A .MET OR .IFT FILE ....................................... 19

4. **TRANSFERRING DATA TO AND FROM DATA COLLECTOR** ......................... 25
   4.1 MICROSOFT ACTIVE_SYNC ............................................................................. 25

5. **CREATE PROJECT** .......................................................................................... 29
   5.1 CREATE A NEW JOB USING ASSUMED COORDINATES ................................ 30
   5.2 CREATE A NEW JOB USING INTERNAL CONTROL ........................................ 35
   5.3 CREATE A NEW JOB USING EXTERNAL CONTROL ...................................... 44

6. **JOB SETTINGS – TRIMBLE S6** .................................................................... 58
   6.1 SETTINGS – INSTRUMENT ............................................................................. 58
   6.2 SETTINGS – UNITS ....................................................................................... 62
   6.3 SETTINGS – FORMAT .................................................................................... 63
   6.4 SETTINGS – FILES ....................................................................................... 63
   6.5 SETTINGS – DESCRIPTIONS ......................................................................... 64
   6.6 SETTINGS – SURVEYING .............................................................................. 65

7. **BLUETOOTH CONNECTION (TRIMBLE R8)** ............................................. 71
   7.1 WINDOWS ENVIRONMENT – START\SETTINGS ............................................. 71
   7.2 CONNECTIONS .............................................................................................. 71
   7.3 BLUETOOTH .................................................................................................. 72

8. **JOB SETTINGS – GPS (TRIMBLE R8)** ....................................................... 76
   8.1 SELECT GNSS MODE (INSTRUMENT ICON) ............................................... 76
   8.2 SELECT JOB SETTINGS ............................................................................... 76
   8.3 SETTINGS - GNSS RECEIVERS ..................................................................... 77

9. **GPS STATE PLANE JOB (TRIMBLE R8)** .................................................... 93
<table>
<thead>
<tr>
<th>Section</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>9.1</td>
<td>START BASE</td>
<td>93</td>
</tr>
<tr>
<td>10</td>
<td>GPS LOCAL COORDINATE JOB (TRIMBLE R8)</td>
<td>98</td>
</tr>
<tr>
<td>10.1</td>
<td>START BASE</td>
<td>98</td>
</tr>
<tr>
<td>10.2</td>
<td>CREATING A LOCAL COORDINATE JOB WITH A SAVED SITE CALIBRATION</td>
<td>110</td>
</tr>
<tr>
<td>11</td>
<td>BLUETOOTH CONNECTION (EPOCH 50)</td>
<td>115</td>
</tr>
<tr>
<td>11.1</td>
<td>WINDOWS ENVIRONMENT</td>
<td>115</td>
</tr>
<tr>
<td>11.2</td>
<td>SETTINGS</td>
<td>115</td>
</tr>
<tr>
<td>11.3</td>
<td>BLUETOOTH</td>
<td>116</td>
</tr>
<tr>
<td>12</td>
<td>JOB SETTINGS – GPS (EPOCH50)</td>
<td>121</td>
</tr>
<tr>
<td>12.1</td>
<td>SELECT GNSS MODE (INSTRUMENT ICON)</td>
<td>121</td>
</tr>
<tr>
<td>12.2</td>
<td>SELECT JOB SETTINGS</td>
<td>121</td>
</tr>
<tr>
<td>13</td>
<td>GPS STATE PLANE JOB (EPOCH 50)</td>
<td>139</td>
</tr>
<tr>
<td>13.1</td>
<td>START BASE</td>
<td>139</td>
</tr>
<tr>
<td>14</td>
<td>GPS LOCAL COORDINATE JOB (EPOCH 50)</td>
<td>144</td>
</tr>
<tr>
<td>14.1</td>
<td>START BASE</td>
<td>144</td>
</tr>
<tr>
<td>14.2</td>
<td>CREATING A LOCAL COORDINATE JOB WITH A SAVED SITE CALIBRATION</td>
<td>156</td>
</tr>
<tr>
<td>15</td>
<td>RECOMMENDED PRACTICES FOR RTK</td>
<td>161</td>
</tr>
<tr>
<td>15.1</td>
<td>EQUIPMENT MAINTENANCE</td>
<td>161</td>
</tr>
<tr>
<td>15.2</td>
<td>USES OF RTK SURVEY</td>
<td>161</td>
</tr>
<tr>
<td>15.3</td>
<td>RTK SYSTEM CHECK</td>
<td>161</td>
</tr>
<tr>
<td>15.4</td>
<td>ERRORS IN THE RTK SURVEY</td>
<td>162</td>
</tr>
<tr>
<td>15.5</td>
<td>PROJECTIONS, DATUM, AND COORDINATES</td>
<td>163</td>
</tr>
<tr>
<td>15.6</td>
<td>THINGS TO REMEMBER</td>
<td>163</td>
</tr>
<tr>
<td>16</td>
<td>CREATING A NEW MICROSTATION DESIGN FILE</td>
<td>165</td>
</tr>
<tr>
<td>16.1</td>
<td>MDT CONSTRUCTION SURVEY STARTUP</td>
<td>165</td>
</tr>
<tr>
<td>16.2</td>
<td>NEW MICROSTATION DGN</td>
<td>166</td>
</tr>
<tr>
<td>16.3</td>
<td>NEW GEOPAK PROJECT</td>
<td>169</td>
</tr>
<tr>
<td>16.4</td>
<td>DATASET CREATION</td>
<td>183</td>
</tr>
<tr>
<td>16.5</td>
<td>CONTROL EDITOR</td>
<td>189</td>
</tr>
<tr>
<td>16.6</td>
<td>REDUCING DATA</td>
<td>194</td>
</tr>
<tr>
<td>16.7</td>
<td>REVIEWING REPORTS</td>
<td>195</td>
</tr>
<tr>
<td>16.8</td>
<td>SURVEY INFORMATION</td>
<td>196</td>
</tr>
<tr>
<td>16.9</td>
<td>CREATING ADDITIONAL DATASETS</td>
<td>196</td>
</tr>
<tr>
<td>16.10</td>
<td>VISUALIZING SURVEY DATA</td>
<td>200</td>
</tr>
<tr>
<td>16.11</td>
<td>CHAIN EDITING</td>
<td>202</td>
</tr>
<tr>
<td>16.12</td>
<td>POINT EDITING</td>
<td>203</td>
</tr>
<tr>
<td>16.13</td>
<td>CROSSING CHAINS</td>
<td>205</td>
</tr>
<tr>
<td>16.14</td>
<td>UPDATING OBS/XYZ</td>
<td>207</td>
</tr>
<tr>
<td>16.15</td>
<td>CREATING A DTM</td>
<td>208</td>
</tr>
<tr>
<td>16.16</td>
<td>ANALYSIS TOOLS</td>
<td>212</td>
</tr>
</tbody>
</table>
17  STOCKPILES .................................................................................................................. 216
18  CULVI ADHOC .............................................................................................................. 225
19  LICENSE CHECK-OUT / CHECK-IN ........................................................................... 230
    19.1 LICENSE CHECK-OUT ............................................................................................ 230
    19.2 LICENSE CHECK-IN ............................................................................................... 233
1 Create Project File Structure

This procedure will create the proper File Structure that is needed for the automation of other programs. If this procedure is not followed, certain programs might behave differently than expected or not operate at all.

1.1 Initiate Program

Double click on the Create Project Directories icon on your computer’s desktop to initiate the program. If the icon is not on your desktop, you can get to it by going through the Start menu: Start>Programs>MDT Engineering Applications>Create Project Directories.

1.2 Main Dialog

This will open the MDT Construction Project Directory Creation dialog.

![MTD Construction Project Directory Creation dialog](image)

Note: The Create Project Directories button will not be enabled until you type in a valid Uniform Project Number (UPN).

Valid UPNs for this dialog are number and character combinations that meet a certain length requirement (i.e. 4) and are not UPNs in the Existing Project Directories list box.
1.3 Create Project Directories

1.3.1 Type UPN

Type in the UPN, as indicated above. Click Create Project Directories.

Click Exit.
1.3.2 Directory Structure

This will create a directory structure as shown.

There are three parts (directories and sub-directories) to the directory structure created by the Create Project Directories program. They are as follows:

**CO**

Contains information related to Construction Projects. All Construction related items created electronically must be stored in these sub-directories.

**DI**

Contains information related to Preliminary Projects. All Preliminary related items created electronically must be stored in these sub-directories.

**GPK**

Contains information related to MICROSTATION/GEOPAK SURVEY Projects, whether they are Construction or Preliminary projects.

If the Project is one or the other (Construction or Preliminary), the other directory and its sub-directories can be deleted by using Windows Explorer.
2 Download Project Control File from the Project Server

MDT currently uses an Internet based program for sending and retrieving files from the Project Server. The program, Document Management System (DMS), allows the user to manage their files on the server and on their computer.

The Project Server assures the file’s integrity and safety by keeping track of numerous versions and providing redundant backups.

2.1 Initiate Program

Double click on the DMS Home icon on your computer’s desktop to initiate the program.

Then select under HIGHWAYS & ENGINEERING – Document Management System (DMS)
2.2 Login Dialog
This will open the login dialog.

2.2.1 Type User Name & Password
Enter your Oracle User Name and Oracle Password in the proper text boxes.

Once the User Name & Password have been typed in the boxes, click OK.
## 2.3 Main Dialog

### 2.3.1 Useful Icons

Become familiar with the layout of this dialog. It contains five main icons, which are described below:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
</table>
| ![DMS Home Page](image) | DMS Home Page  
This icon takes you to the Home Page (Main Dialog-show above). |
| ![Server Documents Search](image) | Server Documents Search  
This icon takes you to the Project Server and a new page, where you will select the proper Project.  
From here, you can manage the files on the server or download them to your DGN directory. |
| ![User Documents Search](image) | User Documents Search  
This icon takes you to the PC’s DGN Directory and a new page, where you will select the proper Project.  
From here, you can manage the files on your PC, which you have created. |
Add New Document(s)
This icon takes you to the PC’s DGN Directory and a new page. From here, you can upload files to the Project Server.

Help
This icon opens a Help file for the page that you are currently viewing.

2.4 Server Documents Search

2.4.1 Initiate Server Documents Search Page
Click on the Server Documents Search icon. The following page will be displayed.
2.4.2 Select UPN & Workgroup
Select the proper Project (UPN) and Workgroup (SU – SURVEYING).

Note: If the slider bar or mouse does not work, allowing you to change the Workgroup, use the arrow keys on your keyboard.

Note: If the control file is not in the SU-SURVEYING directory check the DI-DISTRICT directory for the file. The control file will be in the DI-DISTRICT directory if it was made by the district surveyor.
2.4.3 Initiate Search

Click the Search icon to initiate the search. If a match is found, you will get a list of all the files from your selection criteria.
2.5 View the .MET or the .IFT File

2.5.1 Select File(s)

Select the radio button next to View. This displays the files you want to download.

Once you have selected all the files to download, click the Submit Request icon.
2.5.2 Processing Request Page

The Processing Request page will display until the files have been downloaded from the Project Server to the PC’s DGN Directory.

The line of periods will continue to grow, showing progress, until the files have been completely downloaded.
2.5.3 Request Status Page

The Request Status page will show the status of the download.

The checkmark next to the file’s name indicates success.
A red “X” means there is an error.
2.6 Close DMS

From the File pull-down menu, select Close as indicated above. This will end the DMS Session.

**NOTE:** When the MET File (or any file) is downloaded from the DMS Session, it defaults to the `C:\dgn` directory. The file will then need to be moved to the proper directory.

2.7 Move File(s) to Proper Directory

2.7.1 Initiate Windows Explorer

Double click on the *Windows Explorer* icon on your computer’s desktop to initiate the program.
2.7.2 Navigate to the DGN Directory

Open up the DGN Directory by clicking on the word “DGN” in the left pane, as indicated above.

This will display the contents of the DGN Directory in the right pane.
2.7.3 Select Files to Move

Select the files to move, from the right pane, by using the Shift (selects contiguous files) or the Ctrl (selects non-contiguous files) key options.

From the Edit pull-down menu, select Cut as indicated above. This will mark them for the move (Cut and Paste) operation or right click on the highlighted file for the options.
2.7.4 Navigate to the Control Sub-directory

Open up the Control Directory by clicking on the word “Control” in the left pane, as indicated above.

This will display the contents of the Control Directory in the right pane.
2.7.5 Paste Files

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo Copy</td>
<td>Ctrl+Z</td>
</tr>
<tr>
<td>Cut</td>
<td>Ctrl+X</td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl+C</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl+V</td>
</tr>
<tr>
<td>Paste Shortcut</td>
<td></td>
</tr>
<tr>
<td>Select All</td>
<td>Ctrl+A</td>
</tr>
<tr>
<td>Invert Selection</td>
<td></td>
</tr>
</tbody>
</table>

From the Edit pull-down menu, select Paste as indicated above. This will move the files from the DGN Directory to the Control Directory.

Once the files have been copied to the proper directory, they can now be used by MICROSTATION/GEOPAK and other such programs that might use this directory structure.
2.7.6 Minimize Windows Explorer

Click the Minimize Icon.

This will reduce Windows Explorer to a button on the taskbar at the bottom of your computer screen.
3 How to convert a .MET or .IFT file to a CSV file

3.1 Using Excel to open up a .MET or .IFT file

Double click on your Excel icon on your desktop:

Then select File>Open

3.1.1 You need to open your coordinate file that was taken from DMS.
Note: You need to change the Files of type: to All Files (*.*)
Note: After you open this file a Text Import Wizard will open to allow this file to be imported into Excel.

As the wizard opens up this is the first box:

There are three steps to follow for the import:

Start the file import at row 13 or where the control points begin in the file.
As you can see, the .IFT file is space delimited, so you want to confirm that this is selected, also.

Then select **Next >**

This will then take you to Step 2. By leaving the delimiter checked in the previous step you will then be asked what type of delimiter is used in the file. By selecting space the break-lines will be put in the Northings, Eastings, and Elevations columns automatically.

Select **Next >**
This will take you to Step 3. Leave the data format as “General”.

Select 3.1.2 Excel then reads in the file so that we can save the file as a comma delimited file.

Notice that when this is brought in, the highlighted part of this file needs to be deleted. This information can be removed before the file is imported, but it can be done here, also.
**Note:** Remember that GEOPAK only accepts alphanumeric control points, not numeric-alpha, alpha only, or alpha-zero control points. Change any control names that need to be changed while in Excel.

After you alter this file, you will need to save it as a .CSV (comma delimited) file.

Navigate to the control folder under your project directory. Save this comma-delimited file under the control folder as follows:
You will get this message that will alert you to the changes that you are making. Select Yes, and move on to the next step.

Microsoft Excel

5764CONT.CSV may contain features that are not compatible with CSV (Comma delimited). Do you want to keep the workbook in this format?

- To keep this format, which leaves out any incompatible features, click Yes.
- To preserve the features, click No. Then save a copy in the latest Excel format.
- To see what might be lost, click Help.

Now this file can be used in the data collector or in GEOPAK.
4 Transferring Data to and from Data Collector

The user will need to transfer data between the data collector and the computer as needed by using Microsoft ActiveSync to perform different functions of surveying.

Connect the data collector to the computer with the provided USB cable.

**NOTE:** Before transferring data, you must create a Project (i.e. 9999) directory on the data collector to store all files related to this Project. The data collector has Windows Explorer that is similar to that of other PCs. Create the Project directories under the path *My Device\Survey Pro Jobs\(UPN of the Project)*.

### 4.1 Microsoft ActiveSync

1. On your laptop or PC, once ActiveSync is installed, you will not need to activate it again; it will automatically detect your data collector when you plug it in.

2. On the Data Collector **Exit SurveyPro**

3. Connect laptop and data collector with **USB Cable**.

4. If ActiveSync does not open on your PC go to the **Start menu > Programs > Microsoft ActiveSync** or the green ActiveSync button at the lower right corner of your screen.
5. If a data collector is not automatically detected, check the settings on the data collector Start\Settings.

6. Connections\USB to PC

7. Uncheck “Enable advanced network functionality”
8. Disconnect the USB cable from the data collector and then reconnect the USB cable.

9. In ActiveSync, select EXPLORE this takes you to the data collector directory.
10. Select **Mobile Device\My Windows Mobile-Based Device\Survey Pro Jobs.** Then navigate to the location of the files that you want to transfer to the PC or from the data collector to the PC. Select the files to be copied. Copy the files.

11. When coping the RAW files from the data collector to the PC be sure to put them in the **DOWNLOAD** folder, for example, C:\MDTDATA\PROJECTS\5764000\GPK\DOWNLOAD.
5 Create Project

When creating a Project (Job file), think about how the data collected will be used. Is the project a sanding stockpile on assumed coordinates, a small half day topography survey or a complex multiday survey? There are two basic ways a project can be setup, the first is a project with internal control with the values stored in that job file and the second is a project with an external control file that is referenced into the job. Internal control is most likely used for small one day jobs or assumed coordinate jobs and external control is used for complex multiday projects. Using an external control file will save time in setting up multiple files used for topography surveys and makes the processing of the data easier. See the flow chart below for the main steps of setting up these two different kinds of projects.
5.1 Create a New Job using Assumed Coordinates

5.1.1 Create a Job Folder and Name the Project.
5.1.2 Browse to create a folder under Survey Pro Jobs.

5.1.3 Use the UP one level button to get in the Survey Pro Jobs directory.
5.1.4 Use the create new folder icon to make a new folder.

5.1.5 Name the folder and then double click on it to open the folder.
5.1.6 The folder is now open and the Job name can be typed in.

5.1.7 Since stockpile are generally on assumed coordinates we do not use Import Control file.
5.1.8 Select Azimuth Type, Units and Curvature/Refraction.

**NOTE:** Do not have curvature/Refraction set in both the Instrument and the Data Collector. The units for that MDT uses for Survey Pro are Metric or International Feet – NOT US Survey Feet.

![New Job Interface](image)

5.1.9 Survey Pro will Default to the last used coordinate system.

![Survey Pro Interface](image)
5.1.10 Survey Pro needs one point to create a Job. Name it something that will not be confused with a control point and select finish.

NOTE: At this point a assumed backsight point will have to be created and the Job Settings set accordingly – refer to the Job Settings section of the manual for more information.

5.2 Create a New Job using Internal Control

In the SurveyPro software (TDS Ranger), a Job is a new file for collection (i.e. 9999TP01, 9999TP02, 9999TP03 are all jobs). Each TDS Job file will require the creation of a new Dataset in MICROSTATION/GEOPAK.

The naming convention used by MDT requires the use of a four or seven-digit control number, followed by a two-character representation of the survey type (i.e. TP – Topography, HY – Hydraulics, CN – Construction) and finally a two-digit number showing increments (i.e. 01, 02, 03).
5.2.1 Create a Job Folder and Name the Project.

5.2.2 Browse to create a folder under Survey Pro Jobs.

5.2.3 Use the UP one level button to get in the Survey Pro Jobs directory.
5.2.4 Use the create new folder icon to make a new folder.

5.2.5 Name the folder and then double click on it to open the folder.

5.2.6 The folder is now open and the Job name can be typed in.
5.2.7 **DO NOT Select the Use or Import Control File and select Next.**

NOTE: The Use or Import a Control File only works when a “Control Job” is created first. The next section on using external control will address this situation.

![New Job](image)

5.2.8 **Select Azimuth Type, Units and Curvature/Refraction.**

**NOTE:** Do not have curvature/Refraction set in both the Instrument and the Data Collector. The units for that MDT uses for Survey Pro are Metric or International Feet – NOT US Survey Feet.
5.2.9 Survey Pro will default to the last used coordinate system.

5.2.10 Survey Pro needs one point to create a Job. Name it something that will not be confused with a control point and select finish.
5.2.11 The CSV file that we created can now be imported, select File/Import.

5.2.12 Change the file type to a CSV file.

5.2.13 The display will now show the CSV file, select it and press the green check mark button.
5.2.14 MDT does not use Survey Pro layers, just leave it on layer points and select the green check mark.

5.2.15 The ASCII Import Wizard needs to be filled in with the correct settings. NOTE: The wizard knows that a CSV file is comma delimited, that is why no other selections are available for the type of delimiters.
5.2.16 Specify which column the data is in.

NOTE: The preview button will allow a preview of the file that is being imported.

5.2.17 The Import Wizard displays how many points were imported.
5.2.18 Go into JOB/EDIT POINT.

5.2.19 Delete the JUNK1 point.

NOTE: At this point the Job Settings will have to be set – refer to the Job Settings section of the manual for more information.
5.3 Create a New Job using External Control

In the SurveyPro software (TDS Ranger), a Job is a new file for collection (i.e. 9999TP01, 9999TP02, 9999TP03 are all jobs). Each TDS Job file will require the creation of a new Dataset in MICROSTATION/GEOPAK.

The naming convention used by MDT requires the use of a four or seven-digit control number, followed by a two-character representation of the survey type (i.e. TP – Topography, HY – Hydraulics, CN – Construction) and finally a two-digit number showing increments (i.e. 01, 02, 03).

When using an external control file the control job has to be created first and then the job file that the data is to be collected in will reference the control job.

5.3.1 Create a Job Folder and Name the Project.
5.3.2 Browse to create a folder under Survey Pro Jobs.

5.3.3 Use the UP one level button to get in the Survey Pro Jobs directory.

5.3.4 Use the create new folder icon to make a new folder.
5.3.5 Name the folder and then double click on it to open the folder.

5.3.6 The folder is now open and the name can be typed in.

5.3.7 Do not check “Use or Import a Control File”, this is the file that the points get imported directly into.
5.3.8 Select Azimuth Type, Units and Curvature/Refraction.

NOTE: Do not have Curvature/Refraction set in both the Instrument and the Data Collector. The units for that MDT uses for Survey Pro are Metric or International Feet – NOT US Survey Feet.

![New Job](image)

5.3.9 Survey Pro will Default to the last used coordinate system.

![Survey Pro](image)
5.3.10 Survey Pro needs one point to create a Job. Name it something that will not be confused with a control point and select finish.

5.3.11 The CSV file that we created can now be imported, select File/Import.

5.3.12 Change the file type to a CSV file.
5.3.13 The display will now show the CSV file, select it and press the green check mark button.

5.3.14 MDT does not use Survey Pro layers, just leave it on layer points and select the green check mark.
5.3.15 The ASCII Import Wizard needs to be filled in with the correct settings. 
NOTE: The wizard knows that a CSV file is comma delimited, that is why no other selections are available for the type of delimiters.

5.3.16 Specify which column the data is in.

NOTE: The preview button will allow a preview of the file that is being imported.
5.3.17 The Import Wizard displays how many points were imported.

5.3.18 Go into JOB/EDIT POINT.
5.3.19 Delete the JUNK1 point.

![Image of Edit Points]

5.3.20 Create a working Job file and attach the Job that was just created as external control.

![Image of Survey Pro]

5.3.20 Create a working Job file and attach the Job that was just created as external control.
5.3.21 Create a New Working Job.

5.3.22 Make sure that the correct file folder is displayed name the working Job and check the box “Use or Import a Control File”.
5.3.23 Select Use External Control and browse for the Job file 5761000CONT.

Control File:
\Survey Pro Jobs\4444\4444CONT.JOB

5.3.24 Go to the 5764000 folder and select the control job.

Import
Type: Job Files (*.JOB)
\Survey Pro Jobs\5764000\5764000CONT.JOB

Name: 5764000CONT.JOB

5.3.25 Select Next.
5.3.26 Select Azimuth Type, Units and Curvature/Refraction.

New Job

Azimuth Type: North Azimuth

Units for Distances: International Feet

Units for Angles: Degrees

☑ Adjust for Earth Curvature / Refraction

5.3.27 Survey Pro needs one point to create a Job. Name it something that will not be confused with a control point and select finish.

New Job

Enter First Point

Point Name: JUNK1
Northing: 5000.0 ift
Easting: 5000.0 ift
Elevation: 3000.0 ift
Description: JUNK

< Back Finish
5.3.28 The coordinate system that was used in the Control.Job can be used in the working Job.

5.3.29 Go to JOB/EDIT POINTS
5.3.30 The points show up in the list as control (symbol).

NOTE: DO NOT delete the JUNK1 point until there is another point in the file. Even though the control points show up in Edit Points they are not in the file.

5.3.31 The only point in the RAW file is the JUNK1 point.

NOTE: At this point the Job Settings will have to be set – refer to the Job Settings section of the manual for more information.
6 Job Settings – Trimble S6

The settings indicated in this section are the MDT recommended settings used when collecting data. Know that any differences in these settings might affect procedures in TDS and MICROSTATION/GEOPAK, thus producing unwanted results.

To change the settings, you will need to select Job/Settings as shown above.

6.1 Settings – Instrument

6.1.1 Settings – Instrument (Trimble S6)

Instrument Settings – Opens the Instrument Setup screen to change the settings.
Activate – Activates the selected instrument and puts a green circle in front of it.
Create New Instrument – Allows the creation of a new instrument and opens the Instrument settings screen.
GeoLock – Opens the GeoLock screen to turn it on and off.
Delete – Deletes an instrument profile.
Import – Imports an instrument profile that has been created on a data collector.
Export – Exports and instrument profile that has been created.
6.1.2 Settings - Instrument Settings

Instrument Settings – Opens the Instrument Settings Screen.
Connection – Toggles the way the data collector will operate the Instrument (Direct, Radio or Bluetooth)
Level Bubble – Allows the operator to view the electronic level bubble.
Radio – Opens the Radio screen to change the channel and network ID.

6.1.3 Settings - General

Change – Allows the user to change the name from the default serial number to the instruments name (e.g. MDT – 19).
6.1.4 Settings - EDM

Settings for Target Type, EDM Mode and lights depending on the kind of survey that is being done.

6.1.5 Settings - DR

Settings for the Direct Reflex (Reflectorless)
6.1.6 Settings - Search

Settings for AutoLock Search Mode. The horizontal and vertical ranges are in degrees from where AutoLock was lost provided that Enable Autosearch is not checked on.

6.1.7 Settings - PPM

The Trimble S6 has a built-in barometer – press Get Air Pressure, Enter the temperature and press Calc PPM.
6.1.8 Settings - Collimation

Choose a collimation to perform:

- Optical & Trunnion Axis Tilt Collimations...
- Tracker Collimation...
- Compensator Collimation...

**Optical & Trunnion Axis Tilt Collimations** – Horizontal and Vertical Collimations (this routines requires 5 face one sights and 5 face two sights per routine).

**Tracker Collimation** – AutoLock Collimation (prism must be 100 meters from the instrument).

**Compensator Collimation** – Automatically balances the Instrument.

NOTE: The green check mark saves the setting that have been changed and sends them to the instrument and the red X cancels the changes. This principle is the same throughout Survey Pro.

6.2 Settings – Units

This dialog is usually set during the Job creation, but can be changed any time. However, the only change recommended after creating the Job is the Display Directions As option. If the setting for Units is changed after creating or importing coordinates it will convert them.
6.3 Settings – Format

These settings are for display only and therefore can be set to suit the user. However, we request that you set the Stations field to 100-unit increments because this is the method used by MDT.

6.4 Settings – Files

The Feature Code File will be: MDTRV006_0_2E.FEA for English projects and MDTRV006_0_2M.FEA for Metric projects.

**NOTE:** You must select a Feature Code File to collect feature codes during data collection. The latest version can be downloaded from the Survey Web Page.
6.4.1 Settings – Files (Copy Feature Code File)

Survey Pro will copy the Feature Code file from the Survey Pro Jobs directory to the working directory (i.e. 9999) on the data collector.

6.5 Settings – Descriptions

NOTE: MDT does not use Survey Pro descriptions
6.6 Settings – Surveying

See below for MDT Settings:

- Prompt for Description
- Prompt for Height of Rod
- Prompt for Layer
- Prompt for Attributes
- Detect Duplicate Shots
- Adjust for Earth Curvature / Refraction
- Survey with True Azimuths
- Skip check during Station Setup

These settings affect the Surveying or Data Collection operations. Depending on what kind of survey is being performed the settings may be different. For example, if a Control Traverse is being done the user would not want Detect Duplicate Shots checked on or Survey Pro would prompt for the duplicate shot being taken.

6.6.1 Setup Scale
6.6.2 Use a single combined scale factor

Only use “Use a single combined scale factor” for MDT state plane jobs. The Scale Factor will need to be entered in the box next to “Combined Factor” only if you are using State-Plane Coordinates. Remember, the Scale Factor affects your backsight checks and Set-Out operations. If you are using local or assumed coordinates check the box “Do not use a scale factor”. Then select the green check mark.

6.6.3 Settings – Stakeout

The Point Tolerance box determines when the data collector will stop giving the user directions to the point. The type of survey and the tolerances will determine what valves should be entered (refer to the MDT Survey Manual for tolerances).
See below for MDT settings:

- Stake "Corners", Not Just Even Intervals
- Always Start Stakeout With Coarse Mode
- Use Manual Updating (Remote Control)
- Design Elevation from Offset Segment
- View From Rod To Instrument (remote)
- Prompt for Attributes
- Stake Bisector of Non-tangent Corners
- Write Cut Sheet Data Only (No Store Point)
- View From Instrument To Rod (non-remote)
- Prompt for Layer
- Use Perfect Stationing
- Use Design Point Description As Descriptor

These settings affect the Stakeout and Slope-staking (Roading) operations.

### 6.6.4 Settings – Repetition

<table>
<thead>
<tr>
<th>Settings</th>
<th>Horizontal Tolerance</th>
<th>Zenith Tolerance</th>
<th>Distance Tolerance</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>10.0</td>
<td>10.0</td>
<td>0.008202 ft</td>
</tr>
</tbody>
</table>

- **Shoot Distance to Backsight**
- Do Not Shoot Reverse Distances
- Enable Automatic Repetition

**Rep. Shoot Sequence:** BS > FS ^ FS > BS

**Radial Sideshot Seq.:** B > F1 > ... > Fn ^ Fn > ... > F1 > B

These settings affect repeated operations, such as Traverses and Double-Ties. Refer to the MDT Survey Manual for the tolerances, because they will differ for the type of repeat operations performed.
6.6.5 Settings – Date/Time

These settings affect the data collector’s internal Date & Time. They must be set to the current date and time.

6.6.6 Settings – NMEA GPS

This is the generic GPS module located in the top of the data collectors used with the Trimble S6 instruments. The function of the GPS is to operate the GeoLock capabilities of the Trimble S6. The search setting for the GPS is located in the Instrument Settings in section 6.1.6.
6.6.7 Settings – Data Out

MDT is not using this option at the present time. This option is for sending data from the data collector directly to a computer.

6.6.8 Settings – Buttons

When the Trimble button is highlighted and the Global Assignment is set to Survey Pro and the Assignment Within Survey Program is set to Remote Control it gives the user the ability to toggle between Windows, Survey Pro and Remote control by using the shortcut buttons.
See below for MDT settings:

- Use Enter Key to Move Between Fields
- Allow Alphanumeric Point Names
- Beep When Storing Points
- Beep On Control Activation
- Prompt for Description
- Prompt for Layer
- Prompt for Attributes
- Prompt to Backup When Closing Job
- Write Point Attributes to Raw Data
- Prompt for Elevation of 2D Cogo Points
- Always Use ALL CAPS in Edit Fields
- Log Serial Port Traffic

These settings affect Cogo and general data collector operations.

**NOTE:** A check mark **MUST** be beside the item (Write Point Attributes to Raw Data) or the .RAW File will not contain the feature codes which are needed so that the information can be processed in Geopak.
7 Bluetooth Connection (Trimble R8)
If a Bluetooth connection has never been established.

7.1 Windows environment – Start\Settings

7.2 Connections
7.3 Bluetooth

7.3.1 Mode Tab

Make sure that both boxes are checked, then Select Devices

7.3.2 Devices/New Partnership
7.3.3 Select the Base first then Next

![Image of Bluetooth settings showing devices R8, 4629119216: HL-21 Base 2 and R8, 4626118035: HL-22 Rover 2.]

7.3.4 Do NOT enter a Passkey then Next

![Image of passkey entry screen.]

Enter a passkey to establish a secure connection with R8, 4629119216: HL-21 Base 2.
7.3.5 Rename the Display name

DO NOT have the Serial Port Box checked - Select SAVE.

7.3.6 Select New Partnership again

7.3.7 Select the Rover then Next
7.3.8 Do NOT enter a Passkey then Next

Enter Passkey

Enter a passkey to establish a secure connection with R8, 4626118035: HL-22 Rover 2.

Passkey:

Back  Next

7.3.9 Rename the Display name – Do Not have the Serial Port Box checked.

Partnership Settings

Display Name: HL-22 ROVER

Select services to use from this device.

Serial Port

Refresh

Back  Finish

Select Finish. A Bluetooth connection is now established for the GPS units. Close the Bluetooth menu by Selecting OK and then exiting out of the Settings menu.
8 Job Settings – GPS (Trimble R8)

8.1 Select GNSS mode (Instrument Icon)

8.2 Select Job Settings
8.3 Settings - GNSS Receivers

8.3.1 Adding new Receivers

![Image of GNSS Receivers settings]

8.3.2 Start Manual Setup

![Image of Add Receiver setup]

Scan for EPOCH receivers over Bluetooth and set them up automatically:

Start EPOCH Scan >

Set up a receiver manually over a Bluetooth or serial connection:

Start Manual Setup >
8.3.3 Adding a Trimble R8 without GNSS

Select the Brand as Trimble and Model as R8 with a Bluetooth connection. If a Bluetooth connection is not already established, Select Bluetooth Settings (Refer to Section 7). Select Connect.

8.3.4 Name the Receiver the same as it is in the Bluetooth Connection

Select SAVE
8.3.5 Add the ROVER the same way as the BASE

8.3.6 Connection Settings for the BASE

Select the Connection button for the BASE.
8.3.6.1 Settings - Data Modem

Select Trimble Internal if an external radio is not hardwired. Select Configure.

Select OK
8.3.6.2 Change the Settings to the Current Configuration of the Radio

MDT has Licenses to use 453.7500 MHz and 453.8000 MHz bands. Select Set.

8.3.6.3 Settings – General
8.3.7 Connection Settings for the ROVER

Select the Connection button for the ROVER.

8.3.7.1 Settings – Data Modem

Select Trimble internal, then Select Configure.

Select OK
8.3.7.1.1 Change the Radio Configuration to match the BASE Radio.

Trimble Internal Settings

Current Configuration:

Channel: 0    Mode: TM2@4800

Configure:

Channel: 0 / 453.7500
Mode: TM2@4800

Set

8.3.7.2 Settings – General

Receiver Settings

General

Elevation Cutoff: 13
Post Process File: Store in Data Collector

Set Rx. to OFF mode

Survey Pro

Your new setting will not take effect until you re-configure the base and/or rover.

Select OK
8.3.8 Settings – Networks

Do Not use this tab. This sets up a RTN Network connection.

8.3.9 Settings – Measure Mode

Accept Solution Quality: **Fixed RTK only**

Acceptance Criteria:

- Check Use Acceptance Criteria
- H RMS: 0.070 ft
- V RMS: 0.135 ft
- PDOP: 6

Automatically accept data collection points when criteria is met.

Epoch Averaging:

Average: 1 epochs in Survey Pro.
Note: You should set this value to 1 when the receiver is set to 'Static on occupy'

8.3.10 Settings – Post Process

RTK Autonomous points: **do not store**

Layer:

Session Monitor:

- Warn me if: Less than: 5 SV
- HDOP is above: 12
- Rx. memory is below: 0 KB
8.3.11 Settings – Units

Set distance units to International Feet or Meters.

8.3.12 Settings – Format

For English Jobs set Distances and Elevations to 2 decimal places and for Metric Jobs set Distance and Elevations to 3 decimal places.
8.3.13 Settings – Files

The Feature Code File will be: MDTRV006_0_2E.FEA for English projects and MDTRV006_0_2M.FEA for Metric projects.

**NOTE:** You must select a Feature Code File to collect feature codes during data collection. The latest version can be downloaded from the Survey Web Page.

8.3.14 Settings – Descriptions

At the current time MDT does not use Descriptions.
8.3.15 Settings – Surveying

Select Setup Scale.

8.3.15.1 Setup Scale

Use a single combined scale factor and enter the value in the box for State Pane Jobs. Select Change Map Zone. If using a Local Job (assumed coordinated) select Do not use a scale factor and a Calibration will be performed to correct for this (see Chapter 10).
8.3.15.2 Change Map Zone

Select Coordinate System

- Database: Select Database Zone
- Region: US State Plane 1983
- Zone: Montana 2500
- Datum: NAD 1983 (Conus)
- Use Geoid: MT

Use a Geoid Model: This depends on the model the Control Survey was based on.
Select Finish

Data Base Zone is set to North America
Region is set to US State Plane 1983
Zone is set to Montana 2500
Datum is set to NAD 83 (Conus)
Use a Geoid Model: This depends on the model the Control Survey was based on.
Select Finish

8.3.15.3 Adjust With Projection

Adjust With Projection

- Adjust job with new projection
- Do not adjust job

Projection readjust with select new record.
Readjust Transformer Method
No update with change of projection.
Select Done
8.3.15.4 Select the Green Check Mark

The Horizontal Distance Tolerance box determines when the data collector will stop giving the user directions to the point. The type of survey and the tolerances will determine what values should be entered (refer to the MDT Survey Manual for tolerances).

8.3.16 Settings – Stakeout

The Horizontal Distance Tolerance box determines when the data collector will stop giving the user directions to the point. The type of survey and the tolerances will determine what values should be entered (refer to the MDT Survey Manual for tolerances).

See below for MDT settings:

- Stake "Corners", Not Just Even Intervals
- Design Elevation from Offset Segment
- Prompt for Layer
- Prompt for Attributes
- Use Perfect Stationing
- Use Design Point Description As Descriptor

These settings affect the Stakeout and Slope-staking (Roading) operations.
8.3.17 Settings – Date/Time

This is the handheld GPS unit in the top of the TSC2-S6 data collectors. Leave it turned off when using Survey Grade GPS (this will save batteries).

8.3.18 Settings – NMEA GPS
8.3.19 Settings – Data Out

Leave unchecked. This sends data to a computer instead of storing the data on the collector.

8.3.20 Settings – Buttons

The Quick Key buttons can be set to the users’ preference.
8.3.21 Settings – General

See below for MDT settings:

- Use Enter Key to Move Between Fields
- Allow Alphanumeric Point Names
- Beep When Storing Points
- Beep On Control Activation
- Prompt for Description
- Prompt for Layer
- Prompt for Attributes
- Prompt to Backup When Closing Job
- Write Point Attributes to Raw Data
- Prompt for Elevation of 2D Cogo Points
- Always Use ALL CAPS in Edit Fields

**NOTE:** A check mark **MUST** be beside the item (Write Point Attributes to Raw Data) or the .RAW File will not contain the feature codes which are needed so that the information can be processed in Geopak.
9 GPS State Plane Job (Trimble R8)

9.1 Start Base

9.1.1 Select the Base Receiver

A Trimble R8 uses a CMR +plus Correction Format
Use the CMR Station Index assigned to the unit.
9.1.1.1 Enter the Antenna Height

Make sure of the measurement point on the Receiver that is being used. A Trimble R8 is to the Center of the Blue Bumper for the Base.

9.1.1.2 The Autonomous Position matches the position of point 8 in the Control File. If the Base point is not 8 then select change and change it to the correct point. If it is, select Next.
9.1.2 Connect to the Rover

9.1.2.1 Enter Antenna Height

Make sure of the measurement point on the Receiver that is being used. Most receivers being used as a rover are measured to the Bottom of Antenna Mount, because the Rover Rods are 2 meters and if a Quick Release adapter is being use it adds 0.1 meters to the rod height. Know the overall length of the rod that is being used.
9.1.3 Data Collection

When collecting data with the RTK unit use the **Point** command and collect at least 10 Epochs of data paying attention to the precisions. Make sure the receiver has a fixed position.

9.1.3.1 Select the attribute
9.1.3.2 Store the point when at least 10 Epochs have been acquired for a Topo shot, 180 Epochs for a Control Point and the H & V Precisions are within tolerance.
10 GPS Local Coordinate Job (Trimble R8)

10.1 Start Base

10.1.1 Select the Base Receiver

A Trimble R8 uses a CMR +plus Correction Format
Use the CMR Station Index assigned to the unit.
10.1.1.1 Select Ground Calibration

![Easy Start Survey Prompt Project]

Select a projection mode:

**Use Ground Calibration:**
Choose this mode if you are doing a ground level survey with no projection and no datum for GPS.

**Use Mapping Plane:**
Choose this mode if you will select a map projection from the coordinate system database.

- [ ] Don't ask me again.

10.1.1.2 Select a GEOID model that was used for the Control Survey for the Job. This can be found in the Readme file in the SU sub-directory.

![Select Geoid Model]

- [ ] Use a geoid model.

**Geoid Model:** GEOID03 (Conus)

**File Name:** GEOID03 (Conus)gff

**File:** mt03.gff

- [ ] Accept
10.1.1.3 Enter the antenna height and measurement point.

10.1.1.4 Select Base Point

10.1.2 Connect to the Rover
10.1.2.1 Enter Antenna Height

Make sure of the measurement point on the Receiver that is being used. Most receivers being used as a rover are measured to the Bottom of Antenna Mount, because the Rover Rods are 2 meters and if a Quick Release adapter is being use it adds 0.1 meters to the rod height. Know the overall length of the rod that is being used.

10.1.3 Collect Control Point Data for the Calibration
10.1.3.1 Occupying a Control point

Enter the Point Number as it is in the Control File that was imported when setting up the Job. Have H (horizontal) and V (vertical) positions checked on; these can be changed at a latter point depending on the residuals. Select Start Control Point Occupy.

10.1.3.2 Occupy Control Point

Accept the shot with a Fixed position, good precisions and at least 180 Epochs of Data.
10.1.3.3 **Occupying the third Control Point**

**Start Survey Wizard**

Fix: Radio: 100% SV: 06 HRMS: 0.03

Check GPS Backsight:

Occupies a known point to create a GPS control point to check the

Base at known point: 8
Backsight Point: A9

Start Surveying Now
Start now and check the setup later.

< Back

10.1.3.4 **Start Check Point Occupy**

**GPS Control Point**

Choose a known point suitable as a GPS control point to check the setup.

Point: 856

- Use This GPS Control Point For:
  - H: This point has a good horizontal (NE) location
  - V: This point has a good vertical (Elev) location.

Set HR: 6.890 ft to: Bottom of antenna mount

Start Check Point Occupy...
10.1.3.5 Check Control Point

Do not worry too much about the Errors in the upper right of the screen until multiple Control Points have been observed. The next screen that appears will show the residuals of the calibration.

10.1.3.6 Residuals

The display window shows the point name, if it is held horizontally and vertically, the Northing and Easting Errors and once four points have been collected it will show the vertical error.

Keep collecting data for all the Calibration Points that can be used for the job.
10.1.3.7 Blunders

Notice the high Errors in the upper right corner.

Survey Pro will detect blunders and ask the user what to do. By selecting YES, it will put the point in the list but not use the point for the calibration.
The point GPS1 can be added back in later if more points keep showing up with the same blunder it possibly could be the first few points that were collected are out of tolerance.

10.1.4 Survey - Projection

10.1.4.1 Solve Calibration

Switch to using a mapping plane from the coordinate system database.
10.1.4.2 Calibration

Select the point that the Calibration needs to be changed.

10.1.4.3 Changing the Calibration

Select the point that the Calibration needs to be changed.
10.1.4.4 Change the Calibration

The horizontal and Vertical components of a point can be turned on and off for the Calibration. The Re-Solve button needs to be selected when changes have been made and the Calibration will be recomputed. This process can be redone until the user is satisfied with the results.

10.1.4.5 Show Details

The horizontal and Vertical components of a point can be turned on and off for the Calibration. The Re-Solve button needs to be selected when changes have been made and the Calibration will be recomputed. This process can be redone until the user is satisfied with the results.
10.1.4.6 Save System to Database

Once the final adjustments have been made to a job Calibration it can be saved to the database for use in other Survey Pro Jobs for that project.

10.1.4.7 Save projection Record

Coordinate system record saved to the database.
10.2 Creating a Local Coordinate Job with a Saved Site Calibration.

10.2.1 Create New

10.2.1.1 Name Job
10.2.1.2 Select Units

New Job

Azimuth Type: North Azimuth

Units for Distances: International Feet

Units for Angles: Degrees

Adjust for Earth Curvature / Refraction

< Back Next >

10.2.1.3 Use a Local Ground System

Survey Pro

Set last used coordinate system?
- US State Plane 1993
- Montana 2500
- NAD 1983 (Conus)
- GEOID03 (Conus)

Yes No

10.2.1.4 Create a Junk Point

New Job

Enter First Point

Point Name: JUNK1

Northing: 8000.0 ift

Easting: 8000.0 ift

Elevation: 2000.0 ift

Description:

< Back Finish
10.2.2 Job – Settings

10.2.2.1 Survey

Make sure that no scale factor is used.
Go thru all other setting and make sure they are set for the project.
10.2.3 Survey – Projection

10.2.3.1 Reset Origin

**Projection**

- Default Ground Calibration
- Collect GPS Control to setup a Default Ground Calibration.

**GEOID03 (Conus)**

- Show Details ...
- Reset Origin ...
- Select Geoid...

Switch to using a mapping plane from the coordinate system database.

**Switch to Mapping Plane**

10.2.3.2 Pick from Database

**Reset Origin**

- Site Name:
- Setup Group:
- Origin Latitude:
- Origin Longitude:
- Origin Height:
- Same As Base
- Use Geoid: GEOID03 (Conus)

Pick from Database -> Reset Projection
10.2.3.3 Select Coordinate System

When a Site Calibration is saved, it is only saved to the Database that is open. Example: If the Database North America.csd is open and a Site Calibration is saved it is only in the North America.csd and not Current.csd or Americas.csd, etc.
11 Bluetooth Connection (EPOCH 50)
If a Bluetooth connection has never been established.

11.1 Windows environment

![Device screen showing the music, pictures, and e-mail apps]

11.2 Settings

![Device screen showing the Settings app amongst others]
11.3 Bluetooth

11.3.1 Mode Tab

Make sure that both boxes are checked, and then select Devices
11.3.2 Devices\Add new device

The Ranger 3 will search for available devices.

11.3.3 Select a device
11.3.3.1 Do NOT enter a Passkey then Next

Select YES to add the receiver to the device list.
11.3.3.2 Rename the Display name

Hold Down on the receiver that you want to rename, and then select edit.

Rename the receivers with the name printed on the receivers followed by “-BASE” or “-ROVER” for easy identification. DO NOT have the Serial Port Box checked - Select SAVE.
Select OK. A Bluetooth connection is now established for the GPS units. Return to the Windows environment as shown in figure 1.1 and select the Survey Pro icon.
12 Job Settings – GPS (EPOCH50)

12.1 Select GNSS mode (Instrument Icon)

12.2 Select Job Settings
12.2.1 Settings - GNSS Receivers

12.2.1.1 Adding new Receivers

![Receivers Interface]

- **Demo Mode**
- **Add Receiver**

12.2.1.1.1 Start EPOCH Scan

![Add Receiver Interface]

- Scan for EPOCH receivers over Bluetooth and set them up automatically:
  - **Start EPOCH Scan**

- Set up a receiver manually over a Bluetooth or serial connection:
  - **Start Manual Setup**
### 12.2.1.1.2 Adding Epoch 50 GNSS

Survey Pro will detect the EPOCH receivers and put them in the list. Select Save All.

### 12.2.1.1.3 Name the Receiver the same as it is in the Bluetooth Connection

<table>
<thead>
<tr>
<th>Receiver Name</th>
<th>Bluetooth Address</th>
</tr>
</thead>
<tbody>
<tr>
<td>EPOCH 50,5145821955</td>
<td>0007804BDE1D</td>
</tr>
<tr>
<td>EPOCH 50,5145821962</td>
<td>0007804BDD6</td>
</tr>
</tbody>
</table>

**To rename the receiver:**

1. Open the settings and go to GNSS Receivers.
2. Select the receiver you want to rename.
3. Click on **Rename**.
4. Enter the new receiver name:
   
   **C-01A BASE**
Add the ROVER the same way as the BASE

12.2.1.2 Connection Settings for the BASE

Select the Connection button for the BASE.
12.2.1.2.1 Receiver Settings - Data Modem

Select Internal PacCrest ADL if an external radio is not hardwired. Select Configure.

Survey Pro

This function works best when the radio is quiet. It is recommended that you unplug the GPS antenna to halt RTK messages out the radio port. If there are problems communicating with the radio, tap: [Set to OFF mode] to stop transmitting GPS corrections, the receiver will then need to be reset as a base.

Select OK
12.2.1.2.2 Change the Settings to the Current Configuration of the Radio

MDT has Licenses to use 453.7500 MHz and 453.8000 MHz bands. Select Set.

12.2.1.2.3 Receiver Settings – General
12.2.1.3 Connection Settings for the ROVER

Select the Connection button for the ROVER.

12.2.1.3.1 Receiver Settings – Data Modem

Select Trimble internal, then Select Configure.
128

Select OK

12.2.1.3.2 Change the Radio Configuration to match the BASE Radio.

12.2.1.3.3 Receiver Settings – General
12.2.2 Settings – Networks

Do not use this tab. This sets up a RTN Network connection.

12.2.3 Settings – Measure Mode
12.2.4 Settings – Post Process

RTK Autonomous points: do not store

Layer:

Session Monitor

- Warn me if:
  - Less than: 5 SV
  - HDOP is above: 12
  - Rx. memory is below: 0 KB

12.2.5 Settings – Units

Units for Distances: International Feet

- Display Feet/Inches

Units for Angles: Degrees

Display Directions As: Azimuth

Azimuth Type: North Azimuth


Set distance units to International Feet or Meters.
12.2.6 Settings – Format

For English Jobs set Distances and Elevations to 2 decimal places and for Metric Jobs set Distances and Elevations to 3 decimal places.

12.2.7 Settings – Files

The Feature Code File will be: MDTRV006_0_2E.FEA for English projects and MDTRV006_0_2M.FEA for Metric projects.

NOTE: You must select a Feature Code File to collect feature codes during data collection. The latest version can be downloaded from the Survey Web Page.
12.2.8 Settings – Descriptions

At the current time MDT does not use Descriptions.

12.2.9 Settings – Surveying

Select Setup Scale.
12.2.9.1 Setup Scale

Use a single combined scale factor and enter the value in the box for State Plane Jobs. Select Change Map Zone. If using a Local Job (assumed coordinated) select Do not use a scale factor and a Calibration will be performed to correct for this.
12.2.9.1.1 Change Map Zone

Data Base Zone is set to North America
Region is set to US State Plane 1983
Zone is set to Montana 2500
Datum is set to NAD 83 (Conus)
Use a Geoid Model: This depends on the model the Control Survey was based on.
Select Finish

12.2.9.1.2 Adjust With Projection

Adjust job with new projection

Do not adjust job

>> Projection readjust with select new record.

>> Readjust Transformer Method
No update with change of projection.

Done
12.2.9.1.3 Select the Green Check Mark

The Horizontal Distance Tolerance box determines when the data collector will stop giving the user directions to the point. The type of survey and the tolerances will determine what values should be entered (refer to the MDT Survey Manual for tolerances).

See below for MDT settings:

- **Stake "Corners", Not Just Even Intervals**
- **Stake Bisector of Non-tangent Corners**
- **Design Elevation from Offset Segment**
- **Prompt for Layer**
- **Prompt for Attributes**
- **Use Perfect Stationing**
- **Use Design Point Description As Descriptor**

These settings affect the Stakeout and Slope-staking (Roading) operations.
12.2.11  Settings – Date/Time

This is the handheld GPS unit in the top of the Ranger3 -S6 data collectors. Leave it turned off when using Survey Grade GPS (this will save batteries).

12.2.12  Settings – NMEA GPS

This is the handheld GPS unit in the top of the Ranger3 -S6 data collectors. Leave it turned off when using Survey Grade GPS (this will save batteries).
12.2.13 Settings – Data Out

Leave unchecked. This sends data to a computer instead of storing the data on the collector.

12.2.14 Settings – Buttons

The Quick Key buttons can be set to the users’ preference.
12.2.15 Settings – General

See below for MDT settings:

☐ Use Enter Key to Move Between Fields
✓ Allow Alphanumeric Point Names
☐ Beep When Storing Points
☐ Beep On Control Activation
☐ Prompt for Description
☐ Prompt for Layer
✓ Prompt for Attributes
☐ Prompt to Backup When Closing Job
✓ Write Point Attributes to Raw Data
☐ Prompt for Elevation of 2D Cogo Points
✓ Always Use ALL CAPS in Edit Fields

NOTE: A check mark MUST be beside the item (Write Point Attributes to Raw Data) or the .RAW File will not contain the feature codes which are needed so that the information can be processed in Geopak.
13GPS State Plane Job (EPOCH 50)

13.1 Start Base

13.1.1 Select the Base Receiver

Use a CMR +plus Correction Format
Use the CMR Station Index assigned to the unit.
13.1.1.1 Enter the Antenna Height

Make sure of the measurement point on the Receiver that is being used. An EPOCH 50 is measured to the bottom of edge for the Base.
The Autonomous Position matches the position of point 8 in the Control File. If the Base point is not 8 then select change and change it to the correct point. If it is, Select Next.
13.1.2 Connect to the Rover

13.1.2.1 Enter Antenna Height

Make sure of the measurement point on the Receiver that is being used. Most receivers being used as a rover are measured to the Bottom of Antenna Mount, because the Rover Rods are 2 meters and if a Quick Release adapter is being use it adds 0.1 meters to the rod height. Know the overall length of the rod that is being used.
13.1.3 Data Collection

When collecting data with the RTK unit use the Point command and collect at least 10 Epochs of data paying attention to the precisions. Make sure the receiver has a fixed position.

13.1.3.1 Select the attribute

When collecting data with the RTK unit use the Point command and collect at least 10 Epochs of data paying attention to the precisions. Make sure the receiver has a fixed position.
Store the point when at least 10 Epochs have been acquired for a Topo shot, 180 Epochs for a Control Point and the H & V Precisions are within tolerance.
14 GPS Local Coordinate Job (EPOCH 50)

14.1 Start Base

14.1.1 Select the Base Receiver

An Epoch 50 uses a CMR +plus Correction Format
Use the CMR Station Index assigned to the unit.
14.1.1.1 Select Ground Calibration

14.1.1.1.1 Select a GEOID model that was used for the Control Survey for the Job. This can be found in the Readme file in the SU sub-directory.
14.1.1.2 Enter the antenna height and measurement point.

14.1.1.3 Select Base Point

14.1.2 Connect to the Rover
14.1.2.1 Enter Antenna Height

Make sure of the measurement point on the Receiver that is being used. Most receivers being used as a rover are measured to the Bottom of Antenna Mount, because the Rover Rods are 2 meters and if a Quick Release adapter is being use it adds 0.1 meters to the rod height. Know the overall length of the rod that is being used.

14.1.3 Collect Control Point Data for the Calibration
14.1.3.1 Occupying a Control point

Enter the Point Number as it is in the Control File that was imported when setting up the Job. Have H (horizontal) and V (vertical) positions checked on; these can be changed at a latter point depending on the residuals. Select Start Control Point Occupy.

14.1.3.2 Occupy Control Point

Accept the shot with a Fixed position, good precisions and at least 180 Epochs of Data.
14.1.3.3 Occupying the third Control Point

**Start Survey Wizard**

- **Check GPS Backsight:** Occupy a known point to create a GPS control point to check the setup.
- **Base at known point:** B
- **Backsight Point:** A9

**Start Now:** Start now and check the setup later.

14.1.3.4 Start Check Point Occupy

**GPS Control Point**

- **Point:** S555
- **Use This GPS Control Point For:**
  - **H:** This point has a good horizontal (NE) location
  - **V:** This point has a good vertical (Elev) location.
- **Set HR:** 6.890 ft to Bottom of antenna mount

**Start Check Point Occupy ...**
14.1.3.5 Check Control Point

Do not worry too much about the Errors in the upper right of the screen until multiple Control Points have been observed. The next screen that appears will show the residuals of the calibration.

14.1.3.6 Residuals

The display window shows the point name, if it is held horizontally and vertically, the Northing and Easting Errors and once four points have been collected it will show the vertical error.

Keep collecting data for all the Calibration Points that can be used for the job.
14.1.3.7 Blunders

Notice the high Errors in the upper right corner.

Survey Pro will detect blunders and ask the user what to do. By selecting YES, it will put the point in the list but not use the point for the calibration.
The point GPS1 can be added back in later if more points keep showing up with the same blunder it possibly could be the first few points that were collected are out of tolerance.

14.1.4 Survey - Projection

14.1.4.1 Solve Calibration
14.1.4.2 Calibration

Select the point that the Calibration needs to be changed.

14.1.4.3 Changing the Calibration

Select the point that the Calibration needs to be changed.
14.1.4.4 Change the Calibration

The horizontal and vertical components of a point can be turned on and off for the Calibration. The Re-Solve button needs to be selected when changes have been made and the Calibration will be recomputed. This process can be redone until the user is satisfied with the results.

14.1.4.5 Show Details

The horizontal and vertical components of a point can be turned on and off for the Calibration. The Re-Solve button needs to be selected when changes have been made and the Calibration will be recomputed. This process can be redone until the user is satisfied with the results.
14.1.4.6  Save System to Database

Once the final adjustments have been made to a job Calibration it can be saved to the database for use in other Survey Pro Jobs for that project.

14.1.4.7  Save projection Record

Coordinate system record saved to the database.
14.2 Creating a Local Coordinate Job with a Saved Site Calibration.

14.2.1 Create New

14.2.1.1 Name Job
14.2.1.2 Select Units

**New Job**

- **Azimuth Type:** North Azimuth
- **Units for Distances:** International Feet
- **Units for Angles:** Degrees
- **Adjust for Earth Curvature / Refraction**

14.2.1.3 Use a Local Ground System

**Survey Pro**

Set last used coordinate system?
- US State Plane 1993
- Montana 2500
- NAD 1983 (Conus)
- GEOID03 (Conus)

- [ ] Yes
- [ ] No

14.2.1.4 Create a Junk Point

**New Job**

- **Point Name:** JUNK1
- **Northing:** 8000.0 ft
- **Easting:** 8000.0 ft
- **Elevation:** 2000.0 ft
- **Description:**

- [ ] Back
- [ ] Finish
14.2.2 Job – Settings

**14.2.2.1 Surveying**

Make sure that no scale factor is used.
Go thru all other setting and make sure they are set for the project.
14.2.3 Survey – Projection

14.2.3.1 Reset Origin

Projection

Collect GPS Control to setup a Default Ground Calibration.

GEOID03 (Conus)

Show Details ... Reset Origin ...

Select Geoid...

Switch to using a mapping plane from the coordinate system database.

14.2.3.2 Pick from Database

Reset Origin

Site Name: 
Setup Group: 
Origins Latitude: 
Origins Longitude: 

Origin Height [ ]

Same As Base

Use Geoid: GEOID03 (Conus)

Pick from Database

Reset Projection
When a Site Calibration is saved, it is only saved to the Database that is open. Example: If the Database North America.csd is open and a Site Calibration is saved it is only in the North America.csd and not Current.csd or Americas.csd, etc.
15 Recommended Practices for RTK

15.1 Equipment Maintenance
Prior to starting an RTK survey, be sure all equipment to be used is inspected and adjusted by the professional land surveyor or someone under his/her direct charge. Checking and calibration of the survey equipment is critical to obtain and maintain the required tolerances. This shall include but is not limited to the following:
- Tripods - nuts and bolts are tight, no loose or broken legs, tripod head is tight, flat, and not damaged.
- Rods - level bubbles are in adjustment, rods are not bent or damaged, height of rods are correct as reportedly measured.
- Tribrachs - optical plummet is in adjustment, level bubble is in adjustment, no loose or missing screws, and bottom head is flat and not damaged.
- Cables - no visible cuts, breaks, pinch marks or damage.
- Receivers - no cracks or visible signs of damage.
- Receiver Antennas - if equipped with a ground plane it is not bent or warped, no cracks or visible signs of damage.

15.2 Uses of RTK Survey
RTK Survey methods can be used for a variety of data collection including topographic, cadastral and control surveys, as well as slope staking or rough grade staking when the above procedures and guidelines are followed. It is however, not recommended to use RTK methods for the staking of final grading, blue tops or the final elevations of structures. If elevations or grades are paramount, get out a level.
As mentioned above, RTK can be used for control surveys such as densification within the limits of an existing control job with approval and coordination from the Survey Department in Helena, (406)444-6020. The additional control points must be observed from two existing control marks and the radial difference between the two coordinate values for the new control point must be equal to or less than 0.10 ft (0.03m). The mean of the two observations will be the coordinates of the new control point. See section 8.7 of the MDT Survey Manual for procedures and tolerances for control densification.

15.3 RTK System Check
After you start your survey at the base, an RTK system check must be performed. An RTK system check is designed to check the following:
- The correct reference base station is occupied.
- The GPS antenna height is correctly measured and entered at the base and rover. One way to minimize blunders in measure-up is to record both meters and feet and make a conversion comparison.
- The receiver antennas are plumb over the station at the base and rover.
• The base coordinates are in the correct datum and the plane projections are correct.
• The reference base stations or the remote stations have not been disturbed.
• The radio-communication link is working.
• The RTK system is correctly initialized.
• Root mean square (RMS) values are within the manufacturer's limits.

15.4 Errors in the RTK Survey

15.4.1 Multipath

Multipath occurs due to the interference of a GPS signal that has reached the receiver’s antenna by two or more different paths, usually caused by one path being bounced or reflected off of a surface. The effects of multipath occur at both the base and rover.

Sources of multipath include but are not limited to the following:

• Mountains
• Towers
• Buildings
• Bodies of water
• Chain link fences
• Vehicles
• Signs
• Snow
• Ground surface
• Overhead utility lines

The effects of multipath can be reduced by the following methods:

• Be aware of your surroundings; try to minimize multipath sources at the base and rover.
• Collect data for longer periods of time.
• Collect data with multiple sessions with substantially different GPS constellations
• (i.e. substantial different times of the day, this is necessary since the satellite constellation geometry repeats itself every 12 hours.)
• Move the base to a different primary control monument for RTK or PPK sessions.
• Use an antenna ground plane.
• Raise the elevation mask to get above the surface causing the multipath (most GPS processing software allows for the elevation mask to be raised while processing, but not lowered).
15.4.2 Human Error
The greatest contributor to error in GPS measurement is human error. Care must be taken while performing any GPS survey to keep human error to a minimum by proper procedures, redundant checks, repeat measurements and GPS observation log reports.

The following are some examples of human error:

- Misreading antenna height measurements
- Transposing numbers entered electronically and/or on the GPS notes
- Rushing observations
- Poor centering and leveling over points
- Observing the wrong survey point (for example, observing a reference mark instead of the actual mark itself)
- Incorrect equipment configuration settings
- Exceeding the specified limits of the equipment

15.5 Projections, Datum, and Coordinates
A projection relates spherical coordinates (latitudes and longitudes) on a curved surface (earth) to the corresponding grid coordinates (northings and eastings) on a flat surface or plane. A datum defines the size and shape of the earth as well as the origin and orientation of the coordinates system. MDT projects are based on the North American Datum of 1983 (NAD83). Periodically, adjustments of NAD83 have been performed, with the most recent being done on 2007. You will see NAD83(2007) listed as the adjustment used on many newer MDT projects. There are however several adjustment of the NAD83 coordinated system (NAD83(1992), NAD83(1999), NAD83(CORS96) and NAD83(2007)), and not all MDT projects are surveyed with the same adjustment. Project control with differing adjustments should never be used with each other. See section 8.1.3 of the MDT Survey Manual for more on Projections, Datum, and Coordinates.

15.6 Things to Remember
- Keep your equipment adjusted and calibrated for best accuracy.
- Don’t rush through the base set-up. Make sure you enter the station location name correctly and that the height measurement is correct. Measure the height of your set-up in both metric and english units, be sure the conversion from one to the other matches.
- If manually entering control, take your time and have another set of eyes verify your entries.
- Do an RTK system check before and after data collection. This will ensure that you are in fact set up on the correct base station, your heights are entered correctly at the base and rover, that you are level and centered over the occupied stations, the control is undisturbed and you are surveying in the correct datum and projection.
• Try to keep multipath at a minimum at both the base and rover.
• Radio communication with the base should be uninterrupted while collecting a point. Avoid collecting data with poor or intermittent radio communication. Instead, move the base to a station closer to your work area.
• If you lose lock and regain initialization “on the fly”, check into a known point before collecting additional data.
• Be wary of long initialization times. You may be exceeding the limits of the equipment or be experiencing higher than normal multipath. If you collect a point after a period of prolonged initialization, it is recommended that you check your initialization by one of the following methods:
  1. Re-initialize on the point you collected with the suspect initialization and collect another point, or
  2. Physically dump your initialization by inverting the antenna, regain initialization “on the fly”, and stake out the previously collected point and store another as a check shot.
16 Creating a new *MicroStation* Design File

16.1 MDT Construction Survey Startup

Double click on the icon.

This program will detect network connections. If a direct network connection exists, it will prompt the user to select the nearest CADD Standard share drive or use local CADD standard files for slow network connections. If no network connection exists the program will simply start MicroStation with no CADD standard file updates attempted.

![Construction Survey Startup (Version 1.2.0)](image)

- **First Select The Nearest CADD Standard Share Below**
  - **District/HQ Locations:**
    - Billings (BLGNT1)
    - Butte (BUTNT1)
    - Glendive (GLDNT1)
    - Great Falls (GTFNT1)
    - Helena (ASTRO)
    - Missoula (MISNT1)
  - **Area Locations:**
    - Havre (HAVNT1)
    - Kalispell (MDTkaliseZ001)
    - Kalispell (KALNT1)
    - Lewistown (LWNNT1)
    - Wolf Point (WPTNT1)

- Or, Select The Use Local CADD Standards Option Below
  - Use Local CADD Standards
    - (Use To Speed Up Performance For Slow Network Connections.)

- Then Click Here To Update The CADD Standard Files And Start MicroStation

View Help Guide
Select the project units then select Continue.

16.2 New MicroStation DGN
MicroStation will open then select File > New.
The seed file has to be selected for the type of project. Use the Browse button and navigate to caddstd if connected to the network or C:\mdoh\caddstd if using the local drive.

Use ENGLISH3D.DGN for English jobs and METRIC3D.DGN for Metric jobs.
Give the project the correct file path and name it according to the DMS naming standards. Select the Save button and the drawing will open.

The seed drawing is set up with the correct cell library and working units for the file that is selected. To check or change the cell library go to Element > Cells.
Select File > Detach then select File > Attach and browse to caddstd\workgroup\survey on the network or c:\mdoh\caddstd\workgroup\survey on the local drive. SURVEYST.CEL is the metric library and SURVEYSTE.CEL is the English library.

16.3 New GeoPAK project

Select Applications > GEOPAK > Activate GEOPAK

If the units of the last GeoPAK project are different than the current drawing an Units Alert will open.
An Information box displays that the units have been changed.

Select Applications > GEOPAK > SURVEY > SURVEY to activate GeoPAK Survey.

Setting the GeoPAK preferences. Open the correct SDP file, this will fill in most of the project preferences automatically. Select Project > Preferences.
Select Default > Open

Browse to `caddstd\GEOPAK` or `C:\mdo\caddstd\GEOPAK` and select the correct SDP file.
Select Default > Save As and save it back to the working directory and name it the project number.

Select OK at the preferences box.
Select Project > New

Enter the project name (project number), browse to the correct Directory path, enter the job number (P64). The “P” in the job number is for preliminary and the “64” is for the third and fourth place in the project number.

An error stating that the jobP64.gpk does not exist and prompts to create it in the directory.
Create a User – Select Project > Users

Select Users > New

Enter your Name, Full Name, OP Code (operator code – use your first and last initials) and a description (optional).
The program prompts to define a password for this user. Select **NO**.

Highlight your user name and select **OK**

Select Project > Preferences
**Project – Settings:** Fill in the Job Directory, Global Working Directory and a description (optional)

**Project – User:** When the user was created it filled in the preference automatically.

**Project – Configuration**
Dataset – Settings: Fill in the Output Directory file path. Set the path to send the datasets to the output folder. Make sure “Use dataset name as output sub-directory is checked on.

Dataset – Data Source: When creating datasets with Survey Pro raw data have the settings below toggled on.

Dataset – Linking Codes: These settings were filled in when we opened and did a save-as with the English.SDP file.
**Dataset – Obs File:** The check box “Auto Increment Duplicate Chain Name when converting” is a personal preference. If the box is checked on, the user has the option of renumbering the points by adding a prefix or a value. If the box is not checked on the user will be prompted when the dataset is being processed and given options of what the user wants to do.

**Dataset – Control File:** These setting are dependent on what type of control is being used. If the box “Import CTL points” is checked on the control points in the raw file will be imported into the GPK file. A good example of this would be a maintenance stockpile with assumed coordinates. If the box “Set the Default CTL File to use:” is checked on it will look at the “Master Control” file for the coordinate values. A good example of this would be a complete project with State Plane coordinates and several datasets to be processed. It works like using an external control file in Survey Pro.
Dataset – Reduction: For a topographical raw data with existing control and/or a temporary control point used for Topo work established by the resection method the Adjustment Method can be set to No Adjustment. If the raw data contains existing and a temporary control point established by the traverse method the Adjustment Method would need to be set to Network Least Squares. Understand that for Primary and Secondary Control Traverses this method is unacceptable.

Dataset – Configuration: The suggested settings are toggled on below. A couple of other useful settings are: “Show Other User Datasets” and “Clear Raw File List When Dataset New”.

![Dataset Configuration](image)
Visualization – Settings: Make sure that the correct SMD file is selected, Plot Scale = 1 and Apply Feature Best Match is checked on.

Visualization – Mapping: See below. The SDP file that was copied should have set these settings.

Visualization – Configuration: See below. The SDP file that was copied should have set these settings.
Geometry – Settings: Make sure the units are correct.

Geometry – Configuration: Make sure Redefine Elements in GPK is checked on.

DTM – Settings: Determine DTM Inclusion from: the Feature Table (SMD). The Dissolve Option is Side and the Side Length is set to a value that makes sense for the area that data was collected for. The side length that is inputted is the length the program will try and triangulate to.
**DTM – Stroking:** Select: Stoke Linear with a length that make sense for the project. The length that is inputted is the distance between data points collected that an interpolation point will be determined for triangulation.

Select: Default > Save

Select OK to close the Project Preferences box.
Press Ctrl + F or File > Save Settings in MicroStation to save all the setting that have been modified.
16.4 Dataset Creation

Select Dataset > New

Creating the Control dataset.

Enter the dataset name (Control), a description, Data Source (ASCII – XYZ to Coordinates), Output directory file path, toggle the box “Use dataset name as output sub-directory” and select the raw file to be processed with the Dataset add source files to list button.

Verify the dataset information. The Data Source should be set according to the above dialog.
Browse for the 5764CONT.CSV file, press Open.

The selected file will appear in the files window.

Note: Delete any files in this window that are not supposed to be processed now. This does not delete it from the download or control folder, it only deletes it from this screen box.

Click OK.
Highlight the first line in the display window and use the toggles below each column to specify what is contained within the column. Have the delimiter set to a “,” and the Comment Delimiter set to “dash” and the boxes toggled to the settings below.

![XYZ to Coordinates dialog](image)

Click Process.

The process recognizes that there was no column set for establishing a Point Code and presents a warning dialog for confirmation that you want to continue. Select OK.

![Alert dialog](image)

Close the XYZ to Coordinates dialog when completed.
Note: You cannot access the control editor until you create a dataset from a .raw file. Helpful hint: An easy way to change feature on points is to use your Navigator. This is located under Geometry > Navigator under the GEOPAK survey toolbar.

You then select your control points that you would like to change. In this case the user could select: Select > Select All
Select: Tools> Edit Element Feature

You then select and change Default to TRAV as follows:

Select “Apply New Feature” and the Control points are now shown with the feature of TRAV.
It is a good habit to clear the selection in the Navigator once the command is completed. Other applications in GEOPAK can use this selection in the Navigator even if it is minimized. Select: Select > Clear Selection.

A dataset must be created before the Control Editor can be used to set the master control.

Create a dataset for your 5764TP01.raw file.

Highlight your control file and click on the red “X” to remove it from the File(s) to Use: area. You will want the file listed in this box to be the file you want to be imported into that dataset.

Note: This does not delete it from the download or control folder, it only deletes it from this screen box.
Select the correct file and press OK.

16.5 Control Editor

Select the Control Editor tool (Survey menu: Dataset > Control Editor). The Control Editor enables the user to provide the correct control for processing the raw survey data.
Select File>New and create a new control file named master.ctl in \MDData\projects\5764000\GPK\output\control\
We will supply the control point coordinates by importing them from the .GPK file. Select File > Import.

Set File type to Import to .GPK and Click Select and navigate to \MDTData\projects\5764000\GPK\jobp64.gpk
Click Apply.

Highlight all of the control points listed in the dialog and click Import Pts.

The control coordinates are imported.

In order to use the state-plane coordinates we will set this in the lower left of the dialog by setting the Horizontal and Vertical Datum Years to 1983 and 1988 respectively. Units are to be International Foot or Meters (NOT U.S. FOOT).
Once this is finished, click the Select button to access the proper zone, which will be set to 2500 Montana.

The Feature code must be TRAV or the control points will come in with an undefined point cell. Click Modify every time you change something on a control point.

On the Control Editor dialog Select File > Save. Close the dialog.
To save this control so that it will permanently be there for every dataset, select Project > Preferences > Dataset > Control set as default the Master.ctl. Press Ctrl + F or File > Save Settings in MicroStation to save all the setting that have been modified.

16.6 Reducing Data

Select the Reduce Dataset tool (Survey menu: Dataset > Reduce).

Set the Adjustment Method to No Adjustment and have “Import After Reduction” checked on.
Click Process.
If the raw file contains a feature code that is not in the MDT feature code file an alert box will appear. Select OK to save the list to a file.

16.7 Reviewing Reports
Select the Review Reports tool (Survey menu: Dataset > Review Reports). Since the raw data did not contain any Traverse or Repetition information, the datasets were processed using the No Adjustment method. If Traverse or Repetition information had been in the raw data then the Network Least Squares method would have been used generating more reports that can be viewed.

Horz. Geo-Coordinates: List of Latitude and Longitude Coordinates.
Adjusted Coordinates: Listing of outputted coordinates.
Survey Reduction Report: Listing of the reduced raw data.
Build Manuscript: Writes a *.man file with all the information of that dataset.
Activity Log: A log of the processes that were performed on the dataset.
Feature Code Error Report: A listing of the features that were in the raw data, but not in MDT’s feature code file.
16.8 Survey Information
Valuable information for each dataset can be accessed from the Dataset > Properties dialog. This information is useful to know how the data was previously processed. Select the Properties tool (Survey menu: Dataset > Properties). This dialog displays important information about the previously processed data.

![Survey Information dialog]

16.9 Creating additional datasets
Once a raw file has been processed and before processing a subsequent raw data file, a new Dataset should be created. An individual Dataset must be created for each raw file.

Select the New Dataset tool (Survey menu: Dataset > New). Key-in the Name as “5764TP02” and the Description of Location for the next dataset to be processed. Click Add Data Source and navigate to \MDTData\projects\5764000\GPK\download\5764TP02.raw Delete any other files that may be in this area. Click OK.
Select the Reduce tool (Survey menu: Dataset > Reduce).

Set the Adjustment Method to No Adjustment and have “Import After Reduction” checked on.
Click Process.
Either Add Suffix to duplicate chains that reflects the Dataset that is being imported. PV01-2, PV01-3 etc. Or, if the survey was shot in only one direction and you meant to connect the chains between files select merge chains. See following examples.

Once the data has processed, you will see the report dialog open up with the processing information as shown below.
If the Import After Reduction toggle was turned on in the Reduce dialog box then the import of points in to the .GPK file is automatic. However if the toggle was not turned on the next step would be to select the Import to GPK tool (Survey menu: Dataset > Import to GPK). This finishes writing to the GPK file and mapping shots if the auto toggles were not selected in the preferences.

Repeat these steps for processing “5764TP03” raw data file. Beginning with creating a new Dataset, then selecting the proper raw data file. Check all the remaining settings to be sure they are correct.
16.10 Visualizing Survey Data

As an option, the Visualize tool is located under the Visualization pulldown on the Main Survey Menu Bar. Since this is a post process application, there are several options for controlling what is mapped. The same results can be achieved using the Navigator that will be discussed later in the chapter.

This dialog allows the user to select by feature, point number, chain, or attribute the desired elements to map to the graphic file (dgn). This selection can also be Dataset specific based on the available Datasets for the particular project. By selecting the Set Search button from the dialog the user will have an option to select from the list of available Datasets.

Once the desired Dataset has been selected the user then has the option to use the “More Detail” button to then select the desired filtering to be applied to the elements that are mapped to the graphic file (dgn).
By selecting from the items shown in the 5 displayed columns (Points, Chains, Features, Zones, Attributes) the user can control, individually, what is to be mapped and what will not be mapped. The items can also be selected by a Navigator selection set or a MicroStation selection set with the buttons on the right.

This can be desirable to produce specific types of plans such as utilities only, or roadway features only, or a simple staking diagram of computed points.

In lieu of detailed selection approach, one may simply select the desired Dataset and press Process. This processes the current Dataset in its entirety without regard to the Set Search option.

Once the desired settings have been made, clicking Process begins to map the elements into the graphic file (dgn).

The symbology for the drawn elements is determined by the feature code of the element found in the Survey Manager Database (the .SMD file). As each element is created, the feature of the element is searched for in the .SMD file. If a match is found, then the symbology for that feature is used. If a match is not found, then the "default" feature symbology is used.
16.11 Chain Editing

Geometry>Chains>Edit

The Chain Edit dialog provides many capabilities. The most important aspect of editing chains via this dialog is that regardless of the extent of the modifications to the chain and or points included in the chain, the integrity of the chain is never compromised. That being, it remains intact and is continuously treated as a complete linear feature at all times.

There are several options for selecting and manipulating chains. A practical scenario for using this dialog would be:
Click Select Chain from the upper portion of the dialog and then graphically select the element to be modified.
Review the individual vertices of the chain in the bottom portion of the dialog making any corrections or edit necessary.
Update the chain and then proceed to the next chain using the same operations.

When editing chains the Direction Arrows setting can be very helpful.
16.12 Point Editing

Geometry > Points > Edit

Point editing provides the same functionality as chain editing except specific to individual points.

The operations for point editing are much like chain editing. Click Select Point from the dialog, then graphically select the desired point to edit. Once the point changes are made, click Update to update the properties of the point.
The point edit dialog also has a Multi-Point Edit button allowing for the manipulation of multiple points at one time.

Notice the Set Search button allows for the selection of various Datasets associated with the project. This dialog supports the selection of particular Datasets, then THE More Detail button allows specific points, chains etc. to manipulate simultaneously.

This can be very beneficial if the feature of various points needed modifying and time was not available to edit and change each point individually.
16.13 Crossing Chains

GEOPAK also provides the ability to evaluate the processed data to determine if there are any crossing Chains (breaklines). The application provides the user with tools and filters to correct the discrepancies, it found, and takes advantage of the powerful editing tools in the software. The tool is selected from Geometry > Chains > Crossing Chains from the Survey menu bar.

Two modes that are supported: Interactive, which stops at each occurrence of crossing break lines, and Non-stop, which marks the intersection, but processes the entire file. There is also the capability to determine the breakline status from the SMD or an optional attribute field. Since the SMD file has all of the features, including the DTM inclusion of each feature, the program can simply reference this information to determine what features are breaklines.

Note that this dialog also has the optional Set Datasets button to perform this process on specific Datasets from the project.

Once the desired settings are made and Process is clicked, the program begins detecting crossing features. When a crossing Chain is detected, the dialog below displays critical information about both features, including the intersecting elevation of both.

At this point, the user has the option of making a point edit or chain edit to either of the crossing lines.
Chain Edit option is selected, the Chain Edit dialog opens.

![Chain Edit Dialog](image)

Point Edit option is selected, the Point Edit dialog opens.

![Point Edit Dialog](image)

Either of the two options provides full featured editing capabilities to correct the crossing features. Once the correction has been made and the elements updated, the user can select the arrows on the crossing Chain dialog to proceed to the next error.
16.14 Updating OBS/XYZ

Once all editing has been completed, the modified information can be written back to the Observation File (OBS) and the Coordinate File (XYZ).

Set Datasets – allows the user to select the datasets that will be updated.
Process Update – processes the dataset(s) that have been selected
Updating the OBS / XYZ files is not a required step. All edits made to the survey – Point Edit / Chain Edit / COGO / Etc. are stored in the GPK file. The option to write edits back to the OBS / XYZ file is an option that can be used when using a Local Coordinate System that will later be converted to a State Plane Coordinate System. The Local Coordinate System (OBS / XYZ files) can be process against the Master Control file (State Plane Coordinate System) to produce State Plane Coordinates for the entire project.
16.15 Creating a DTM

A Digital Terrain Model (DTM) represents the topography of a project in the form of a
triangulated network. The DTM can be drawn in a .2D or .3D file, and then rotated to see
the existing surface of the project area. Digital Terrain Models can be generated from
various sources including MicroStation elements, survey data, photogrammetry data,
GEOPAK cross-sections, and geometry data.

Triangulation is a mathematical process applied to stored elevations points and stored
elevations along DTM break lines to create surfaces. The result of triangulation is the
creation of a .TIN file from which existing ground profiles and existing ground cross
sections can be generated.
DTM > Build DTM > From Survey Data

on the Main Survey Menu Bar opens the Build GEOPAK DTM dialog. Various DTM tools can be accessed from the toolbox for analyzing the DTM. Before using the tools in the toolbox, the data must first be triangulated to create a .TIN file.

File Parameters

Typically, the DTM inclusion is determined from the Feature Table (SMD), however in some cases it may be desirable to determine the inclusion for the DTM from the point or chain attribute field.

Consider a fence feature in the Feature Table (SMD) as a “Do Not Include.” Suppose that one particular fence in the dataset was also Top of Bank. Chain Edit could be used to change the DTM attribute to “Include as Break” and then the .DTM file could be built using the DTM attribute field to determine the inclusion.
The data file format is optional for processing Survey data. However, this option can be used to generate an ASCII file with X, Y, Z data along with the feature code.

<table>
<thead>
<tr>
<th>File Type</th>
<th>Format of the new file. Either format produces the same results. The difference between the two is ASCII files can be viewed and edited with a text editor while Binary files process faster. For ASCII files, the number of decimal places can be chosen.</th>
</tr>
</thead>
<tbody>
<tr>
<td>File Open</td>
<td>Indicates if you are creating a new file or appending data to an existing file.</td>
</tr>
<tr>
<td>Create DAT File</td>
<td>Toggled ON if it is desired to create this file.</td>
</tr>
<tr>
<td>Write Comments in Data file</td>
<td>Also toggled ON if desired.</td>
</tr>
<tr>
<td>DTM Data File</td>
<td>This is the name of the desired ASCII output.</td>
</tr>
</tbody>
</table>

The DTM file parameters allow for the input of a .TIN file to be created and also a maximum triangle length applied to the external triangles of the .TIN. The file extension .TIN represents a “Triangulated Irregular Network” and stores the triangulated model in binary format. If the extension is not specified, GEOPAK automatically adds .TIN. The file can also be selected through the Files button. If the full path is not given, GEOPAK utilizes the working directory. This dialog also displays the previously discussed Set Search button for selecting Datasets to be processed. Once all of the desired Datasets have been selected, click Process to create the .TIN file.

**DTM > Load DTM Features**

Load DTM Features is the process by which we can see the DTM data, the TIN model, and contours. Select the Load DTM Features tool from the DTM pulldown on the Main Survey Menu Bar.
The user can choose to load the DTM data (.DAT), the TIN file (.TIN), or the Lattice file (.LAT). Each of these files can be loaded for the model extents, within a fence, or within a window. Toggle on “Display Only” enables the user to view the elements without writing them to the MicroStation file. Conversely, toggle-off writes the viewed elements as MicroStation elements. If “Display Only” is on, updating your active screen clears the display of these elements. When “Display Only” is off, the elements can be placed as a graphic group.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Level</th>
<th>Color</th>
<th>Weight</th>
<th>Style</th>
<th>Display</th>
</tr>
</thead>
<tbody>
<tr>
<td>Triangles</td>
<td>Default</td>
<td>55</td>
<td>0</td>
<td>0</td>
<td>OFF</td>
</tr>
<tr>
<td>TIN Hull</td>
<td>Default</td>
<td>1</td>
<td>0</td>
<td>0</td>
<td>OFF</td>
</tr>
<tr>
<td>Contours</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>OFF</td>
</tr>
<tr>
<td>Major Lines</td>
<td>Default</td>
<td>3</td>
<td>0</td>
<td>0</td>
<td>OFF</td>
</tr>
<tr>
<td>Major Label</td>
<td>Default</td>
<td>4</td>
<td>0</td>
<td>0</td>
<td>OFF</td>
</tr>
<tr>
<td>Minor Lines</td>
<td>Default</td>
<td>5</td>
<td>0</td>
<td>0</td>
<td>OFF</td>
</tr>
</tbody>
</table>

The user can set what data to visualize, the code, and the contour interval (if Contours is turned on).

- ![On All](image) Turns on all items.
- ![Off All](image) Turns off all items.
- ![On Select](image) Turns on only the selected item. Can also be done by enabling the toggle or double-clicking on an item that is turned off.
- ![Off Select](image) Turns off only the selected item. Can also be done by disabling the toggle or double-clicking on an item that is turned on.
16.16 Analysis Tools

16.16.1 DTM > Height Query

The Analysis tools allow the user to use the Digital Terrain Model in many different analyses such as a profile, height, and drainage.

Height / Slope

Displays the x, y, and z coordinates and the slope of a given data point. The contour at that elevation, the triangle the point lies within, and the direction of flow can be displayed.
16.16.2  DTM > View Profiles

Displays the profile of the digital terrain model between two points.
16.16.3  DTM > Drainage Tool

Displays and analyzes drainage patterns within a .TIN model. Tools include drawing flow arrows, determining upstream and downstream traces, and finding high and low points.
The .TIN statistical data can give the user some information about the size of the .TIN regarding the number of triangles, points, breaks, and other features that may have been written to the file.
17 Stockpiles

Open a new 3D Metric MicroStation file \MDTData\projects\5764000\GPK\stockpile.dgn.

From the Survey menu bar, create a new project.

Process the TDS raw data file located in the download directory.

Dataset > New

![Dataset New dialog box]

Dataset > Reduce (Reduce the Dataset)

![Reduce dialog box]

Close the BOS chain (BS81) in the chain editor.
Create DTM

DTM > Build DTM > From Survey Data

This tool creates both the TIN file and the subsequent DAT file (if desired) to be utilized for reviewing and analyzing the DTM surface. Set the desired settings in the Build DTM dialog as shown below.

Select - Set Search. In order to create a tin file from only the existing ground, we will force the application to only consider one element when triangulating. We can do this by selecting the More Detail button and specifying the element to consider.
In the More Detail dialog toggle off all options except for Chains and then toggle on BS82 or select the BOS chain with the Microstation selection tool and use the "Get from MicroStation button .

Select the Apply button to close and select the OK button on the Set Search dialog to close.

Click Process.

When processed, a .TIN file will be created using the single chain “BS82”, which represents Bottom of Slope of the stockpile with the existing ground.
Next we will create a tin file from the remaining elements representing the stockpile itself. Begin by changing the tin file name to Pile1.tin.

Click the Set Search button
Click the More Detail button.
Use the MicroStation Element Selection tool to select the elements we want to consider for the stockpile tin.

With the elements in the selection set, click the icon on the More Detail dialog. This will highlight the desired points and chains in the dialog.

Click Apply
Click OK
Click Process to create the tin file.
DTM > Build Clip Tins

In order to have accurate volumes it is important not to have any triangles outside of your boundary. To trim any triangles outside of the chain BS81, from the Survey Menu Select DTM > Build Clip Tins

![Clip TIN Window](image)

Fill in the name of the existing tin you will be clipping.
Fill in the name of the tin you want created.
Check that Clip is set to External
Under Clip Polygon Selection choose Select
Select the Chain BS82 by moving your cursor over it and double clicking.
Select Process
Repeat for GRND1.tin
DTM > Load DTM Features

Select the Load DTM Feature tool (Survey menu: DTM > Load DTM Features). This tool allows for selection of desired features to display from the TIN file. Set the Load File option to TIN. Select the TIN file by clicking Files and selecting clippile1.tin. Activate the Triangles and Contours Displays to On by double clicking on each line. Set up the Contour Intervals in accordance with the settings shown below.

In order to select Read, Contours must be highlighted. Click Read to establish the range of elevations associated with the TIN model. Click Load to draw the triangles and contours into the file.
DTM > Volumes

Select the Volumes application. Provide the two tin file names and click Process. An ASCII file can be created for reports.
Example of a Word document with the pile information:

*******************************************************************
** TIN to TIN Volume Report -- Fri Feb 10 13:08:13 2012
** From TIN <CLIPGRND1.tin> to TIN <CLIPPILE1.tin>
** Prismoidal Volume
*******************************************************************

** Total Cut = 0.000 Cubic Meters
** Total Fill = 1903.261 Cubic Meters
** Area = 1163.690 Sq Meters
** Balance = -1903.261 Cubic Meters
Creating the NEZ file with a .txt extension and saving it in the project GPK directory.

From the Select menu of the Navigator select Selection Set.

In the Selection Set Tool check Feature on and enter the Feature name you wish to select. In this case CULVI which has 228 points.

From the Geometry menu Select Export > ASCII Points.
In the Export menu ensure you have selected the correct Output Format. Enter the location and filename. Select Get Points from Navigator then Apply.

An Information block will appear telling you the file is complete. Select OK.

Creating the Adhoc information in the .dgn file.

From the MDT menu select Photo/Survey.
Select **Raw to Text**

1. Select the Raw files to Process.
2. Select the NEZ file
3. Select **Process Files**

The left side of the dialog will show you the points that it found in the Raw files and combined with the NEZ files.
Select **Add Adhoc** to place the Adhoc values on the Microstation elements.

**Save** will save a text file that has all the information that was processed for the culverts.

Checking that the Adhoc information is in the .dgn file.

From the Application menu select **Geopak Road** > **Geopak 3pc Adhoc Attribute Manager.**
Select the Identify Attribute Button. Then select the CULVI point node that you want to view.

An example of what the Adhoc values for Culvert Invert will look like.
19 LICENSE CHECK-OUT / CHECK-IN

19.1 License Check-Out

You must be connected to a network in order to check out a license.
From the MicroStation Menu Select Utilities > License Management

Select MicroStation and then CheckOut
Enter your Email address and select OK

Select GEOPAK Survey and then CheckOut
Enter your Email address and the version of GEOPAK and select OK. To find the current version of GEOPAK go to MicroStation > Applications > GEOPAK > About GEOPAK.

Both products will show in the bottom window if successful.
19.2 License Check-In

From the MicroStation Menu Select Utilities > License Management Tool
Highlight MicroStation then while holding down the Ctrl key highlight GEOPAK Civil Suite. Select Check In

**License Management Tool**

<table>
<thead>
<tr>
<th>Product</th>
<th>Available</th>
<th>Features</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bentley Descartes</td>
<td>30</td>
<td></td>
</tr>
<tr>
<td>Bentley GEOPAK Bridge</td>
<td>30</td>
<td></td>
</tr>
<tr>
<td>Bentley GEOPAK Road</td>
<td>29</td>
<td></td>
</tr>
<tr>
<td>GEOPAK Site</td>
<td>29</td>
<td></td>
</tr>
<tr>
<td>GEOPAK Survey</td>
<td>22</td>
<td></td>
</tr>
<tr>
<td>MicroStation</td>
<td>20</td>
<td></td>
</tr>
<tr>
<td>Power GEOPAK</td>
<td>30</td>
<td></td>
</tr>
</tbody>
</table>

Select Close