
 

 

Memorandum 

To: e-Distribution
See Below 

From: Lesly Tribelhorn, P.E. 
Highways Engineer 

Date: November 7, 2016 

Subject: Wetland Coordinates on Plans 

Wetland boundaries will be shown on road plans using coordinates for all projects with 
delineated wetlands.  This best practice will help MDT meet the conditions of our U.S. 
Army Corps of Engineers 404 permits, as well as avoid impacts that aren’t permitted 
during construction.  An example sheet is attached.  Contractor and field construction 
personnel can more accurately and consistently flag delineated wetland areas, verify 
permitted impact areas, and avoid these locations during hauling, staging, stockpiling, 
and other construction activities when given wetland boundary coordinates. 

Include labeled wetland boundaries with associated coordinate tables as detail sheets of 
the road plans for all projects with delineated wetlands.  Boundaries will be detailed 
regardless of planned impacts or requirements for 404 permits for all projects let to 
contract after March 30, 2017. 

Use the procedures described in the attached guidance for creating these detail sheets.  
For projects let through March 2017, wetland coordinate tables will be provided to 
construction personnel upon request.  For any questions to this guidance or to request 
wetland details for projects under construction, please contact Damian Krings 
(dkrings@mt.gov). 

Attachments 

e-distribution:
Dustin Rouse,  Preconstruction Engineer 
Kevin Christensen, Construction Engineer 

PO Box 201001 
Helena, MT 59620-1001 

zero deaths | zero serious injuries 
on Montana roadways 

Montana Department of Transportation 



 

 

Lesly Tribelhorn, Highways Engineer 
James Combs,  Highways Design Engineer 
Damian Krings, Road Design Engineer     
Roy Peterson,  Traffic & Safety Engineer 
Ivan Ulberg,   Traffic Design Engineer 
Kent Barnes,  Bridge Engineer 
Matt Strizich,  Materials Engineer 
Ryan Dahlke,  Consultant Design Engineer 
Bryan Miller,   Consultant Plans Engineer      
Lisa Durbin,  Construction Administration Services Engineer  
Paul Jagoda,  Construction Engineering Services Engineer    
Suzy Price,  Contract Plans Bureau Chief 
Tim Tilton,   Contract Section Supervisor 
Jim Frank,  Glendive District Preconstruction Engineer  
Gary Neville,  Billings District Preconstruction Engineer   
Jen Nelson,  Butte District Preconstruction Engineer   
Shane Stack,  Missoula District Preconstruction Engineer 
Steve Prinzing, Great Falls District Preconstruction Engineer 
Tom Martin,  Environmental Services Bureau Chief 
John Cornell,  Road Plans Checker       
Jerry Sabol,  Road Plans Checker 
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STORING WETLAND COORDINATE POINTS WITHIN STATE R/W 

1. Save a copy of the RDMAP file and rename it to XXXXRDMAPWET.dgn. 
 

2. Delete all elements in the file except for the following: Alignment lines & text, Construction limits 
including approaches, approach delineation, North Arrow and wetlands that are not referenced. 
 

3. If the Environmental Wetland File is attached as a reference file, copy the wetland elements into the 
newly created map file. 
 

4. Detach all reference files currently attached in XXXXRDMAPWET.dgn except for the R/W map file. 
 

5. Zoom into each wetland area and create a Saved View of each area. Name the views such as WL1, 
WL2 or something similar. 
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6. Turn off the level for the Wetland Area, so that only the Wetland Boundary is displayed. Leave the line 
style as E_Natural_Wetland_Boundary.           
                                                               

7. Measure the length of the line string or complex shape. 

                                    

8. Divide the length by 20 to determine how many 20 foot increments are required for the shape. (Note: 
You can use other increment spacing such as 50’ or 100’ if desired) 

  363/20 = 18 spaces. 

9. If the shape is still a complex shape, use the Partial Delete command to create a small gap in the chain 
to represent the beginning and end of the chain. 
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10. Set the Active Level to Default and the Element weight to 10. Use the Place Active Point(s) Along 
Element command and enter 19 points.                                                                          

       
11. Select the beginning of the chain and the end of the chain with Data points to complete the point 

placements. 

                   

12. Delete one of the extra points at the start and end location. 
 

13. Look at the point spacing and where the points are placed. Remove unnecessary points, such as extra 
points in a straight section or any points outside of our R/W. Add points in locations to help represent 
the wetlands the best. Key locations to have points placed are: 
 

a) Where vertices occur 
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b) Where the wetland boundary intersects new R/W lines, construction permit lines and 
construction limits 
 

                                                           

14. Once the points are in place, Activate Geopak. Select Geopak Survey. From the menu bar, select 
Geometry>Tools>Auto Store Graphics. 

                                 

     

15. Turn off all levels except Default, so only the points are displayed. Select the Feature, using the spy 
glass, from directory w:\GEOPAK\surveyeng.smd\defaults\Default_point 
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16. Change the Description to “wb” for Wetland boundary. 
17. Since we are working on Wetland WL-8 in this example, start the Point Name series with W800.

 
18. Use the Selection Set or Fence option to select the points. In order for the points to be stored, the 

Coordinate Geometry window must be open. (Hint: Turn the Redefine Off to avoid accidently 
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overwriting previously stored points) Once the points are selected using the Selection Set or Fence, 
click on Apply. 

19. The points are now stored in the GPK file. Once the points are stored, you can move and restore the 
points if necessary by using the Store Point feature in Coordinate Geometry. Make sure Redefine is 
activated. The points can be deleted using Coordinate Geometry Tools>Navigator.     
 

 
 

20. The text can be moved to make it legible in the diagram. The WB text level can be shut off and is not 
necessary to display. Below is an illustration where the WB level is turned off and the labeling text was 
adjusted to clearly show the numbers. Sometimes you will need to get creative with the numbering 
because some wetlands may have more than 100 spots. Be sure to take care and not overwrite 
numbers you wish to keep. 
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CREATING DETAIL SHEETS 

1. Create detail sheet DGN files using the Road Tools>File Utilities macro. Name the DGN files 
XXXXRDDETWL1.DGN, WL2, WL3, etc. 

2. Attach the wetland map file created containing the points using the Reference Attachment, View> 
Saved View> Orientation. Select the Saved View of the wetland and attach in the sheet. 

                              

3. Change the Scale to 5.000000:1.000000 to fit in the sheet. You may need to modify this scale setting 
slightly to work best with the wetland you are working with. Otherwise use several clipped attachments 
for larger wetlands. 
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4. After attaching the wetland file, make sure the Logical name is correct. The Logical names shown 
below are incorrect. To fix the Logical names, go to step 5. 

                

5. Select the MDT>ROAD DESIGN pull down menu and the following menu will display. Select Check/Fix 
Ref Attach. 

 

6. This will automatically change the Logical & Prefix names on your attached References, similar to as 
shown below. IMPORTANT: If you do not fix the prefix names before the next step, errors may occur. 

 

If you want to change the Logical name, just double click on the file name and you can edit the name. 
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7. Now attach the R/W files and any other map files that are necessary. It is possible you will need to 
attach the wetland file from Environmental. To attach the R/W file to match the wetland attachment, 
Select the MDT>ROAD DESIGN pull down menu and the following menu will display. Select Ref Align. 

                         

8. Select the map file attached already as the Align to File, and choose File to select the R/W file you 
would like to attach. Be sure to click the down arrow on the right to expand the box for the logical and 
prefix attachment. Be sure to check Use Standard Prefix, Description and Logical.                          

 
Once again, if you don’t like the Logical name displayed, you can edit the name in the box above before 
selecting Apply.                                                                

 



10 
 

PLACING COORDINATE POINTS IN THE DETAIL SHEETS 

1. Using GEOPAK>SURVEY pull down bar, select Plans Preparations>Place Coordinate Table.   
2. Place the Coordinate Table in the upper right hand corner of the border. It may need to move later. 

 

 
 

3. In the left hand column, change the Table Format/Column Order as shown below: 

  
 

4. Change the Use GPK Point Station value stored with Point to Compute Station value from Ref. 
Chain. Below that, select the name of the reference chain from the down arrow. 
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5. Expand the bottom of the dialog box using the Hide Table/Header Parameters arrow. 

 

6. Change the Header Text and Table Text by right clicking on the word Sample. 
 

                                                  
 

7. Header Text: Font : Arial, Th: 20 & Tw: 20, Set Justification to Center Center 
8. Table Text:   Font : Arial, Th: 12 & Tw: 12, Set Justification to Center Center 
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9. Before creating the table, make sure the coordinates displayed in the dialog box are shown to                  
3 decimal places. If they are not, close this box and in the Coordinate Geometry dialog, change the 
decimal readout to 3 places.   
 

                       
 

10. Highlight all of the points you want to place in the table. In this example, W800 to W832 are selected by 
holding down the Shift key and scrolling down.    
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11. Select Place when ready and place the table in the DETAIL sheet border. You can move and modify 
the table. 

                                                    

12. Manually add a title on the top of the box using all capitalized text, TX=20, with Font Arial. Copy parallel 
the top line of the box 50 units up and extend the side lines. It should look similar to this: 
 

                     
 

13. Fill in the detail sheet information and add a North Arrow.  
 

14. The following levels should be turned on. All others levels should be turned off unless you have  a 
different situation: 
XXXXRDDETWET.DGN file 
 Default, E_Natural_Wetland_Area, Level 2, Level 3, P_Alignment_Default, 
 P_Approach_Delineation, P_Construction_Limits_Approach, P_Construction_Limits_Design 
XXXXROMAPXXX.DGN file 
 E_RW_EX_And_Ease_Line, P_NewNonHwyEase_Line, P_NewRWandEase_Line 
 

15. These sheets will now become part of our Design Plans.  List them in the DETAILS section of the 
TITLE Table of Contents. 
 

16. Select File>Save Settings to hold all of the settings. 
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EXPORTING WETLAND COORDINATE POINTS TO EXCEL 

 
1. If you still have Coordinate Geometry open, proceed to Step 3. Otherwise, Activate Geopak and Load 

Coordinate Geometry.   
 

 
 

2. Select the Gpk file that contains your Wetland Coordinate points and select OK. 
 

 
 

3. Set the decimals to 3 places. 
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4. Select File>Export >ASCII Points. The dialog below should appear. 
5. Highlight all your wetland points 

 

 
 

 
6. In the left hand column labeled Output Format, select the text options Point#, North(Y), East(X), 

Station, Offset, and None on the rest, as shown above. Make sure the Prefix column is blank. 
7. Be sure Compute Station value from Chain is selected and the correct chain name is displayed.   
8. Do not choose “Include Header”.  
9. Fill in an Output File name with a name that can be stored on DMS. Give it a txt extension. 
10. Select Apply. 
11. The following box should appear. 
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12. Open Excel 
13. File>Open the XXXXRDPTSWET.TXT file 
14. Turn on Delimited 

 

 
 
 

15. Select Next> 
16. Turn on Tab and Comma 

 

 
17. Select Next> 
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18. Turn on General 
19. Select Finish 

 

 
 
 

20. Insert a line above the first row and Label it POINT, NORTHING,EASTING, STATION and OFFSET 
 

 

 
 

21. Set the column widths to 15 and center justify. 
22. Save the file with a name that can be stored on DMS and with the .xlsx extension. 

XXXXRDPTSWET.XLSX 
23. Store the file on DMS so it will be available to construction and environmental. 
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